Cant get my audio works - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0
diskmen

Cant get my audio works

Question

diskmen    0
Hi, i have problem with No Audio, i tried a lot of things to do but i just don't see any Audio outputs in sound...
 
- Maverics 10.9 Niresh
- GIGABYTE H81M-S1
-  F3 - Bios
- Intel® Core i5-4440 CPU @ 3.10GHz
- NVIDIA GeForce GT 630
 
Apple HDA 2.6.1-toledaALC887
 
 
 
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Credits</key>
<string>www.hackintosh.zone</string>
<key>EthernetBuiltIn</key>
<string>y</string>
<key>GraphicsEnabler</key>
<string>y</string>
<key>Kernel Flags</key>
<string>npci=0x2000 dart=0</string>
<key>Timeout</key>
<string>2</string>
        <key>HDEFLayoutID</key>
        <string>02000000</string>
        <key>HDAEnabler</key>
        <string>Yes</string>
        <key>DropSSDT</key>
        <string>Yes</string>
</dict>
</plist>
 
BOOT LOG
 
Chimera 3.0.1 Branch of Chameleon 2.2svn (svn-r2378) [2014-05-07 22:23:11]
CPU: Brand String:                Intel® Core i5-4440 CPU @ 3.10GHz
CPU: Vendor:                      0x756e6547
CPU: Family / ExtFamily:          0x6 / 0x0
CPU: Model / ExtModel / Stepping: 0x3c / 0x3 / 0x3
CPU: Number of Cores / Threads:   4 / 4
CPU: Features:                    0x0000027f
CPU: TSC Frequency:               3092 MHz
CPU: FSB Frequency:               99 MHz
CPU: CPU Frequency:               3092 MHz
CPU: Minimum Bus Ratio:           8
CPU: Maximum Bus Ratio:           31
CPU: Current Bus Ratio:           31
Read HFS+ file: [hd(0,2)/System/Library/CoreServices/SystemVersion.plist] 475 bytes.
Read HFS+ file: [hd(0,2)/Extra/org.chameleon.Boot.plist] 620 bytes.
Read HFS+ file: [hd(2,1)/System/Library/CoreServices/SystemVersion.plist] 475 bytes.
Module 'Symbols.dylib' by 'Chameleon' Loaded.
Description: Chameleon symbols for linking
Version: 0
Compat:  0
Read HFS+ file: [hd(0,2)/Extra/modules/HDAEnabler.dylib] 22196 bytes.
Module 'HDAEnabler.dylib' by 'Unknown' Loaded.
Description: 
Version: 0
Compat:  0
Read HFS+ file: [hd(0,2)/Extra/modules/Keylayout.dylib] 13464 bytes.
Module 'Keylayout.dylib' by 'Unknown' Loaded.
Description: 
Version: 0
Compat:  0
Read HFS+ file: [hd(0,2)/Extra/modules/Resolution.dylib] 26528 bytes.
Module 'Resolution.dylib' by 'Unknown' Loaded.
Description: 
Version: 0
Compat:  0
Resolution:
 Detected chipset/proc id (DRAM controller): 0c008086
 VBios: nVidia
 Patching: BT_NVDA Edid not found or invalid - vbios not patched!
Read HFS+ file: [hd(0,2)/Extra/modules/Sata.dylib] 12980 bytes.
Module 'Sata.dylib' by 'Unknown' Loaded.
Description: 
Version: 0
Compat:  0
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/theme.plist] 2798 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/background.png] 14174 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/logo.png] 32131 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/device_generic.png] 27067 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/device_generic_o.png] 25997 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/device_hfsplus.png] 26895 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/device_hfsplus_o.png] 25862 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/device_hfsraid.png] 26884 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/device_hfsraid_o.png] 25813 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/device_fat.png] 26822 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/device_fat_o.png] 25753 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/device_ntfs.png] 27375 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/device_ntfs_o.png] 26317 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/device_cdrom.png] 29194 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/device_cdrom_o.png] 26632 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/device_selection.png] 998 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/device_scroll_prev.png] 6930 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/device_scroll_next.png] 6676 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/menu_boot.png] 789 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/menu_verbose.png] 785 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/menu_ignore_caches.png] 751 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/menu_single_user.png] 803 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/menu_memory_info.png] 805 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/menu_video_info.png] 779 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/menu_help.png] 1099 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/menu_verbose_disabled.png] 522 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/menu_ignore_caches_disabled.png] 522 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/menu_single_user_disabled.png] 522 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/menu_selection.png] 1356 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/progress_bar.png] 182 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/progress_bar_background.png] 177 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/text_scroll_prev.png] 900 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/text_scroll_next.png] 889 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/font_console.png] 8793 bytes.
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/font_small.png] 7935 bytes.
Read HFS+ file: [hd(0,2)/Library/Preferences/SystemConfiguration/com.apple.Boot.plist] 232 bytes.
Read HFS+ file: [hd(0,2)/Extra/org.chameleon.Boot.plist] 620 bytes.
Loading Darwin 10.9
Loading kernel cache /System/Library/Caches/com.apple.kext.caches/Startup/kernelcache
Read HFS+ file: [hd(0,2)/System/Library/Caches/com.apple.kext.caches/Startup/kernelcache] 4096 bytes.
Read HFS+ file: [hd(0,2)/System/Library/Caches/com.apple.kext.caches/Startup/kernelcache] 17059551 bytes.
Read HFS+ file: [hd(0,2)/Extra/DSDT.aml] 45625 bytes.
Using PCI-Root-UID value: 0
---------------------------------------------
------------ NVIDIA DEVICE INFO --------------
---------------------------------------------
NVIDIA GeForce GT 630 2048MB NVc1 [10de:0f00]-[1458:3544] :: PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0) device number: 1
 
--------------------------------
- Audio DEVICE INFO -
--------------------------------
Using default HDAU layout-id: 0x01, 0x00, 0x00, 0x00
Class code: [0403]
Model name: nVidia GT108 HDA Controller (HDMi) [10de:0bea] (rev a1)
Subsystem: [1458:3544]
PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x1)
device number: 3
--------------------------------
---------------------------------------------
------------ INTEL DEVICE INFO --------------
---------------------------------------------
Class code: [0300]
Intel HD Graphics 4600 [8086:0412] (rev 06)
Subsystem: [1458:d000] :: PciRoot(0x0)/Pci(0x2,0x0)
Using default ig-platform-id of 0d220003
---------------------------------------------
 
--------------------------------
- Audio DEVICE INFO -
--------------------------------
Using user supplied HDEF layout-id: 0x01, 0x00, 0x00, 0x00
Class code: [0403]
Model name: Intel Haswell High Definition Audio Controller [8086:0c0c] (rev 06)
Subsystem: [8086:2010]
PciRoot(0x0)/Pci(0x3,0x0)
device number: 4
--------------------------------
 
--------------------------------
- Audio DEVICE INFO -
--------------------------------
Class code: [0403]
Model name: Unknown HD Audio device, vendor 8086, model 8c20 [8086:8c20] (rev 05)
Subsystem: [1458:a002]
PciRoot(0x0)/Pci(0x1b,0x0)
device number: 5
--------------------------------
LAN Controller [10ec:8168] :: PciRoot(0x0)/Pci(0x1c,0x2)/Pci(0x0,0x0)
Setting up lan keys
Read HFS+ file: [hd(0,2)/Extra/smbios.plist] 458 bytes.
SMBus CmdReg: 0x3
Scanning SMBus [8086:8c22], mmio: 0xeb919004, ioport: 0xf040, hostc: 0x1
SPD[0] (size): 146 @0x50
Slot: 0 Type 24 8192MB (DDR3 SDRAM) 1600MHz Vendor=Transcend Information
      PartNo=JM1600KLH-8G SerialNo=000A15C0
SPD[0] (size): 255 @0x51
SPD[0] (size): 255 @0x52
SPD[0] (size): 255 @0x53
SPD[0] (size): 255 @0x54
SPD[0] (size): 255 @0x55
SPD[0] (size): 255 @0x56
SPD[0] (size): 255 @0x57
CPU is Intel® Core i5-4440 CPU @ 3.10GHz, family 0x6, model 0x3c
 
SMBIOS rev.: 2.4, DMI rev.: 2.4
 
Handle: 0x0000, DMI type 0, 24 bytes
BIOS Information
Vendor: Apple Inc.
Version: www.hackintosh.zone
Release Date: 08/03/2010
BIOS Revision: 0.1
 
Handle: 0x0001, DMI type 1, 27 bytes
System Information
Manufacturer: Apple Inc.
Product Name: MacPro3,1
Version: 1.0
Serial Number: ** PRIVATE **
UUID: ** PRIVATE **
Wake-up Type: Power Switch
SKU Number: Default SKU#
Family: Mac Pro
 
Handle: 0x0002, DMI type 2, 15 bytes
Base Board Information
Manufacturer: Apple Inc.
Product Name: Mac-F42C88C8
Version: x.x
Serial Number: ** PRIVATE **
Asset Tag: Default Asset Tag#
Location In Chassis: To be filled by O.E.M.
Type: Motherboard
 
Handle: 0x0003, DMI type 3, 20 bytes
Chassis Information
Manufacturer: Apple Inc.
Type: Unknown
Version: To Be Filled By O.E.M.
Serial Number: ** PRIVATE **
Asset Tag: Default Asset Tag#
 
Handle: 0x0027, DMI type 11, 5 bytes
OEM Strings
String 1: To Be Filled By O.E.M.
String 2: To Be Filled By O.E.M.
String 3: To Be Filled By O.E.M.
String 4: To Be Filled By O.E.M.
String 5: To Be Filled By O.E.M.
 
Handle: 0x0040, DMI type 4, 38 bytes
Processor Information
Socket Designation: SOCKET 0
Type: Central Processor
Family: 0xC6
Manufacturer: Intel
ID: 0x306C3
Version: Intel® Core i5-4440 CPU @ 3.10GHz
External Clock: 0 MHz
Max Speed: 3092 MHz
Current Speed: 3100 MHz
Upgrade: Other
Serial Number: Not Specified
Asset Tag: Fill By OEM
Part Number: Fill By OEM
Core Count: 4
Core Enabled: 1
 
Handle: 0x0041, DMI type 17, 27 bytes
Memory Device
Error Information Handle: 0xffff
Locator: ChannelA-DIMM0
Bank Locator: BANK 0
Memory Type: DDR3
Speed: 1600 MHz
Manufacturer: Transcend Information
Serial Number: ** PRIVATE **
Asset Tag: 9876543210
Part Number: JM1600KLH-8G
 
Handle: 0x0043, DMI type 17, 27 bytes
Memory Device
Error Information Handle: 0xffff
Locator: ChannelA-DIMM1
Bank Locator: BANK 1
Memory Type: RAM
Speed: 0 MHz
Manufacturer: N/A
Serial Number: ** PRIVATE **
Asset Tag: 9876543210
Part Number: N/A
 
Handle: 0x0044, DMI type 17, 27 bytes
Memory Device
Error Information Handle: 0xffff
Locator: ChannelB-DIMM0
Bank Locator: BANK 2
Memory Type: RAM
Speed: 0 MHz
Manufacturer: N/A
Serial Number: ** PRIVATE **
Asset Tag: 9876543210
Part Number: N/A
 
Handle: 0x0045, DMI type 17, 27 bytes
Memory Device
Error Information Handle: 0xffff
Locator: ChannelB-DIMM1
Bank Locator: BANK 3
Memory Type: RAM
Speed: 0 MHz
Manufacturer: N/A
Serial Number: ** PRIVATE **
Asset Tag: 9876543210
Part Number: N/A
 
Handle: 0x004d, DMI type 131, 6 bytes
Apple specific Processor Type
Cpu-type: 0x605
 
Handle: 0x004e, DMI type 132, 6 bytes
Apple specific Processor Interconnect Speed
QPI = 0 MT/s
 
Handle 0x004f, DMI type 127, 4  bytes
End of Table
 
SMBIOS orig was = f04c0
SMBIOS new is = 2679000
Read HFS+ file: [hd(0,2)/Extra/DSDT.aml] 45625 bytes.
ACPI Table not found: SSDT.aml
FADT: ACPI Restart Fix applied!
FADT: Using custom DSDT!
OEM SSDT tables was dropped
OEM SSDT tables was dropped
OEM SSDT tables was dropped
OEM SSDT tables was dropped
FADT: ACPI Restart Fix applied!
FADT: Using custom DSDT!
OEM SSDT tables was dropped
OEM SSDT tables was dropped
OEM SSDT tables was dropped
OEM SSDT tables was dropped
Starting Darwin x86_64
Boot Args: boot-uuid=D809A217-022C-3F3F-8DFA-8A998DF8460A rd=*uuid npci=0x2000 dart=0 
Read HFS+ file: [hd(0,2)/Extra/Themes/Default/boot.png] 11487 bytes.
 
 
 
I'm so hoping that you can help me, I'm free kin out. thanks in advance

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
nilesh2131    0

Also check this,

Go to System Preferences ->Sound and check for Play sound effects through: (list of Audio output) select rear one( or as per you want).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
    • Ok, so I built a new hackintosh with Niresh Mavericks 10.9.0 on a modified Dell Precision T7400 and mostly everything seems to be working correctly except for two things: Sound (The obvious one), and Online video content (Youtube, Facebook videos, etc) play at lower than 1 fps, frozen speed, after 10 seconds of playback it reaches 4 seconds of elapsed time and I have found no other forums explaining this or talking about this so I decided to bring it up here. As for the sound situation, I already bought a new card to replace the X-FI, so yes, I am aware of the Sound Blaster Audigy X-FI Xtreme Audio not being supported, but what caught my attention is that the sound was working and video playback problem was gone temporarily, I happened to hear the sound from my headphones sitting on my desk and put them on, and sound. I decided to test a video on youtube, the problem with the videos, gone. But after a reboot, they were back. However I have the logs from today and can give them to whoever wants/needs them to figure out what may have caused the sound to kick in on the X-FI and maybe add support for this sound card. I copied as far back in the time that the system was on while sound was working that I could up to the shutdown event. I know it's pretty large but I am not sure where to look, I am simply handing this out to whoever wants to see what may have given me audio on this card for the session. From what I can see that looked to be the most closely related to my issue is something to do with bluetooth (I don't have bluetooth, btw), it says in console: "9/20/17 6:49:55.785 PM com.apple.audio.DriverHelper[200]: The plug-in named BluetoothAudioPlugIn.driver requires extending the sandbox for the mach service named com.apple.bluetoothaudiod." repeatedly many times. This could be completely unrelated.   The only recent actions I made that I personally can think of that may have triggered this would be: I installed several different versions of a music player through Winebottler and it failed to start, more and likely because of the lack of .net framework 2.0 and 4.0, this is my highest suspicion of being the likeliest cause, but I could be wrong. I installed Crossover and installed the music player in it, which it ran in and is where I discovered that you need .net 2.0 and 4.0 (It had the player in it's database and installed .net automatically) Ran Discord (It uses output/input, so may as well add that in) The player was MusicBee, and when it crashed, it also left a log that I could probably try to reproduce if needed.   Specs: Dell Precision T7400, 1x Intel Xeon x5482 Nvidia Geforce GTX 660 16GB ddr2 ram 667mhz (Tested to be working correctly, please don't ask me to run a mem test I am impatient enough as it is)
    • 980m+intel 530, 6820hk 512ssd+120ssd+1TB im trying to install macOsierra, and i tried a lot of combinations of arguments and configuration, nothing seems to work, i got the same problem every time ofter i start the installation! Is saying: System uptime in  nanoseconds: some random numbers.
    • Hello guys!


      Today I tried to install macOS High Sierra from a bootable usb, but my pc froze during the booting process.
      I need help. Can you help me?

      Here I attached a demo with the problem.
      https://goo.gl/cp5E8M


      Thanks in advance!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,532

×