Can`t enable Intel HD2500 Graphics Can`t enable Intel HD2500 Graphics - OS X Mavericks 10.9 - Hackintosh Jump to content
  • 0

Can`t enable Intel HD2500 Graphics


Hello, guys!


I`m trying to install my first Hackintosh.

But Imy HD2500 can`t get enabled,

I have tried tutorial with injecting EFI code, but after that my system hangs at --power-management could be incompleted or unsupported

I have also tried to move all AppleIntelHD kexts, and my system could boot in normal mode(not safe)

I am using ncpi=0x200 and dart=0 kernel flags

Is it possible to enable my GFX?


My PC:

Asus P8-H77-V-LE MOBO

Intel 3550 3.3GHz CPU

Intel hd2500 GFX

0.5TB Seagate HDD


Thanks in advance!


Share this post

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

1- Set smbios to Macmini6,1 or 6,2 using Chameleon Wizard.

2- Inject the following EFI device properties.
ig-platform-id: 01660003, FB Memory: 64MB, Pipes: 2, Ports: 2, FBMem: 2


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!


    $31.08 of $100.00 goal reached.
    Donate Now