Problem after booting Niresh 10.9 from bootloader ? - Hackintosh Mavericks - Hackintosh Zone Jump to content
Bullit Lee

Problem after booting Niresh 10.9 from bootloader ?

Recommended Posts

Hella guys ,

Downloaded Niresh 10.9 USB version and using win32diskimager burned to usb.. Everything went fine.. So when i try to install it in mah Dell Inspiron 15z Intel 4000 HD 2 GB Dedicated And Intel i5. I didnt try any boot flags i received apple logo and loading went fine then i received a screen this one in link ( ) and this ( ) ...  i received this 2 screens keep showing then i tired many bootflags same result... Next i tired it in my pc ... ASROCK Motherboard DDR3 ( Overclockable but not overclocked ) Intel Platinum 4 And Intel GMA 128 Dedicated Graphics.. so when i tired in this.. i received the bootloader so i tapped enter and apple logo appeared and stuck over there .. tried many many bootflags nothing worked .. if i try -v it shows some scripts and shows black screen.. I need help for both.. but i need to know what to do with my lap with those 2 screens and wid pc apple logo stuck.. Help me please.

Share this post

Link to post
Share on other sites

@Bullit Lee if you successefull install it, tell me what you done. I tryed everyting, but after installation completed, I got bootloop on Mac OSX logo :(

My notebook specs are almost the same as yours

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!

    $49.70 of $120.00 goal reached.
    Donate Now