Can't Get Into Mavericks Installer on Dell Inspiron 530s - Troubleshooting - Hackintosh Zone Jump to content
  • 0
Tony Ma

Can't Get Into Mavericks Installer on Dell Inspiron 530s


Hey there! I'm trying to install Mavericks on my Dell Inspiron 530s. It has 2GBs of RAM, a Core2Duo E4600 as a processor, A Broadcom BCM4318 for WiFi, and a Foxconn g33m02 for a motherboard. I made the bootable Chameleon USB and I also burned the Mavericks installer to a USB. However, I can't seem to get into the installer. Here's a link to the video I took of what happens during bootup: (Sorry, I couldn't find a way to upload my video to this site...I tried to attach it, but it was too big, and I think you can only upload images or something through iHost  :doh: .)

Anyways, as you can see from the video, after running all those lines of codes, it restarts, and it keeps repeating that process. Can someone tell me what to do? Oh, and FYI, I'm new to Hackintoshing, so please use terms I can understand. 

Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Também estou tento o mesmo problema, não consigo subir a instalação seja por pendrive ou DVD.


Dell Inspiron 14R 5437

Intel HD Graphics 4400

NVIDIA GeForce GT 750M




Já tentei varias flags mais nada acontece. Alguém pode ajudar????



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting March 2018

    Please donate to support the community.
    We appreciate all donations!


    $86.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • me too
      Update 10.13.3 will not open
      Always start new
      Can only be maintained at 10.13
    • Hi dear I want to install  Hackintosh  on my pc I have Gigabyte h97m-d3h, i configure all Bios Settings as you shown in your guide page but when I reach on language setting option after this option there is no hard drive option here how can I fix this error I have 240GB SSD and 3TB Seagate hard drive please some one help me for this   Thanks  AliRaza  
    • I am trying to get High Sierra installed on my setup. When it starts to install it hangs at 12 minutes and doesn't go any farther. Below I have listed the specs of the machine any help would be amazing Gigabyte GA-z270MX-Gaming I7 7700k 4.2 EVGA GTX1060 6gb Samsung EVO 850 500 gb Ballistix 64gb PC4-21300 
    • Hello Hackintoshers! I'm almost finished with my hackintosh project, except I can't get my dual monitor setup to work. Here are my specifications: Motherboard: H110M PRO-VH Processor: Intel Core i5 3,19 GHz GPU: Intel HD Graphics 530 RAM: 16 GB So here's the problem: Whenever i boot with HDMI and VGA connected the monitor with VGA goes black and then it turns off. I'm a complete noob at hackintoshing so I don't know what to do. I'm gonna link my config.plist file.  This is urgent!
    • i'm install from usb. then eject usb and restart laptop but it's not booting.    Processors   2nd Generation Intel®  CoreTM  i5       Memory   Up to 4GB12Shared Dual Channel DDR3 at 1333MHz   Chipset   Intel®  HM67 Express Chipset   Graphics   Intel® HD Graphics 3000 (w/ 2nd Generation Core i processors)     LCD Display   14.0" High Definition (720p) 1366 x 768 WLED Display with TrueLifeTM         Wireless   Wi-Fi Options: Standard Dell Wireless TM  802.11b/g/n   Bluetooth Options: Optional Combo Dell Wireless Card 802.11b/g/n, BT3.0+HS
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By ka209

    6    0