Installer causes restart - OS X Yosemite 10.10 - Hackintosh Zone Installer causes restart Jump to content
  • 0
George Nicolaou

Installer causes restart


I have made a MacPwn usb with version 1.3,also tried 1.2 for Yosemite DP2 tried DP1 aswell. 


Bootloader chemeleon

added usbbusfix and selected the correct kernel


pc keeps restarting 


tried -x -v together and separately any other ideas?

Share this post

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

In my case worked clover with HPET fix and IntelGFX fix options. Try ForceHPET=No flag.

Share this post

Link to post
Share on other sites
  • 0

didn't help but thanks for responding

Share this post

Link to post
Share on other sites
  • 0

That's the same here! In my case installer just power off my computer.

Here are some photos:


1) The installer starts loading until this point;

2) The screen gets full resolution (I have a R9 290X), I can move mouse pointer;

3) After the rainbow wheel starts going the screen becomes all grey (no mouse pointer) and then the computer just power off. 

I tried booting with -v and after the 2) image it just seems like a normal power off: the verbose mode shows some lines as I'm really turning off my Hackintosh from Mavericks.


Anyone has an idea?




Share this post

Link to post
Share on other sites
  • 0

Chameleon brings me this restart issue and when I try to use clover, usb mouse and keyboard are not working. :(


/edit: I also solved this issue using Clover. I just found out that Clover can use my DSDT.aml so my usb devices are working.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I !ve got the problem after post install highsierra . when restart computer ,It can!t boot to keep going install account and hang the computer.   My laptop is ASUS X550D  with amd CPU A6 5350M 2.9 GHZ                        graphic RADEON HD 8670M    RAM  4gb  help me how to fix it thanks alot         
    •     Getting problem with installing macos Sierra on a dell latitude E5520, I tried the usb boot on a hp computer and there it worked. But on the dell i get the error as in the picture. What's can i do for fix this?
    • I've added every kext possible, Lilu, IntelGraphicsFixup, changed my config settings nothing so far has worked. I tried asking for help on the tony mac forums, but was banned the minute I sent the progress report they asked for, for software piracy. (which makes no sense because any hackintosh is software piracy anyway) but regardless of that, I still have very choppy graphics, and only 4 mb of VRAM, as shown in the about my mac screenshot I linked below. Can anyone help?
    • Hi, 
      I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB.
      It has:   i5-7300HQ, Intel HM175
      12GB DDR4 RAM
      A Samsung 256GB NVMe Drive
      GTX 1050 Ti With Max-Q   The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following   [Date] localhost[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 }
      busy timeout[0], (240s): 'AppleEFIRuntime'
      busy timeout[1], (240s): 'AppleEFIRuntime'
      busy timeout[2], (240s): 'AppleEFIRuntime'   Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
    • ASUS laptop X550D can run hackintosk ? help me ! please!!!   thanks alot
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By Niresh

    549    0