Cannot load Mac OS on Intel laptop!!! - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
Sign in to follow this  
umut

Cannot load Mac OS on Intel laptop!!!

Recommended Posts

Hi,

 

I have just installed Niresh distro ML 10.8.2 on my Lenovo Ideapad Y470 laptop. Installation went fine. However, when I try to boot into Mac OS X, it displays a message in a GUI window saying I need to restart my computer (see snapshot restart.jpg in attachment). I tried to debug it using "-v -x debug=8" and was able to get a snapshot of the point it stalls (verbose.jpgpost-142-0-11129300-1386107284_thumb.jpgpost-142-0-90845200-1386107293_thumb.jpg in attachment). My hardware config is as follows. Let me know if you need more info for debug. I thought it was the Bluetooth causing the issue at first and disabled it (in Windows) and rebooted but it didn't help.

 

Cheers,

 

Umut

 

 

Processor 1 ID = 0
Number of cores 4 (max 8)
Number of threads 8 (max 16)
Name Intel Core i7 2630QM
Codename Sandy Bridge
Specification Intel® Core i7-2630QM CPU @ 2.00GHz
Package (platform ID) Socket 988B rPGA (0x4)
CPUID 6.A.7
Extended CPUID 6.2A
 
Chipset
-------------------------------------------------------------------------
 
Northbridge Intel Sandy Bridge rev. 09
Southbridge Intel HM65 rev. 05
Memory Type DDR3
Memory Size 6 GBytes
Channels Dual
Memory Frequency 665.1 MHz (1:5)
CAS# latency (CL) 9.0
RAS# to CAS# delay (tRCD) 9
RAS# Precharge (tRP) 9
Cycle Time (tRAS) 24
Command Rate (CR) 1T
MCHBAR I/O Base address 0x0FED10000
MCHBAR I/O Size 19456
MCHBAR registers
 
Memory SPD
-------------------------------------------------------------------------
 
DIMM # 1
SMBus address 0x50
Memory type DDR3
Module format SO-DIMM
Manufacturer (ID) Samsung (CE00000000000000)
Size 4096 MBytes
Max bandwidth PC3-10700 (667 MHz)
 

 

DIMM # 2
SMBus address 0x52
Memory type DDR3
Module format SO-DIMM
Manufacturer (ID) Kingston (7F98000000000000)
Size 2048 MBytes
Max bandwidth PC3-10700 (667 MHz)
 
Storage
-------------------------------------------------------------------------
 
Drive 0
Device Path ?ide#diskowc_mercury_electra_6g_ssd______________330abbf0#4&ee5a3e1&0&0.1.0#{53f56307-b6bf-11d0-94f2-00a0c91efb8b}
Type Fixed
Name OWC Merc ury Electra
Capacity 111.8 GB
SMART Support Yes
 
Display Adapters
-------------------------------------------------------------------------
 
Display adapter 0
Display name .DISPLAY1
Name Intel® HD Graphics Family
Memory size 1024 MB
PCI device bus 0 (0x0), device 2 (0x2), function 0 (0x0)
Vendor ID 0x8086 (0x17AA)
Model ID 0x0116 (0x3981)
Performance Level 0
 
 

 

Share this post


Link to post
Share on other sites

Install With SMBIOS of MacBook Pro or Try SMBIOS=0 -v

Share this post


Link to post
Share on other sites

Thanks Niresh. How do I install with SMBIOS of Mac Book Pro? Could you please provide precise instructions?Cheers,Umut

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $40.92 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • @Niresh i forgot to say that that error was given because i have a Samsung M2 NVMe 960pro. I tried to remove it and it kinda worked but with a lot of bugs even during the installation. I can't remember everything clearly now cause it's been like 4 months ago
    • Thanks. I Have One Ethernet And One Wifi. Here Is The Terminal Log :  iMac:~ marcus$ lspci -nn 00:00.0 Class [0600]: Device [8086:190f] (rev 07) 00:01.0 Class [0604]: Device [8086:1901] (rev 07) 00:08.0 Class [0880]: Device [8086:1911] 00:14.0 Class [0c03]: Device [8086:a12f] (rev 31) 00:14.2 Class [1180]: Device [8086:a131] (rev 31) 00:16.0 Class [0780]: Device [8086:a13a] (rev 31) 00:17.0 Class [0106]: Device [8086:a102] (rev 31) 00:1c.0 Class [0604]: Device [8086:a110] (rev f1) 00:1c.2 Class [0604]: Device [8086:a112] (rev f1) 00:1d.0 Class [0604]: Device [8086:a118] (rev f1) 00:1d.2 Class [0604]: Device [8086:a11a] (rev f1) 00:1d.3 Class [0604]: Device [8086:a11b] (rev f1) 00:1f.0 Class [0601]: Device [8086:a145] (rev 31) 00:1f.2 Class [0580]: Device [8086:a121] (rev 31) 00:1f.3 Class [0403]: Device [8086:a170] (rev 31) 00:1f.4 Class [0c05]: Device [8086:a123] (rev 31) 01:00.0 Class [0300]: Device [10de:1c82] (rev a1) 01:00.1 Class [0403]: Device [10de:0fb9] (rev a1) 03:00.0 Class [0c03]: Device [1b21:1242] 05:00.0 Class [0604]: Device [1b21:1080] (rev 03) 07:00.0 Class [0200]: Device [10ec:8168] (rev 15)
    • How many network adapters do you have? Like WiFi or Ethernet? Post output of lspci -nn command
    • Unfortunately i dont have any Option to disable my Grahpic Adapter. Can i disable it in an other way? Like any Boot Flags?   EDIT: I did just an Update for my BIOS but it didn't add any Options to disable my Graphics Adapter
    • This issue is called Discrete Graphics issue of High Sierra, To bypass this you have to disable either Intel HD Graphics 630 or Nvidia GeForce GTX 1060 from BIOS, Check into your BIOS to see if you have any options to disable Graphics, Then try booting Keep me updated
  • Download Statistics

    • Files
      845
    • Comments
      2,130
    • Reviews
      2,555

    Latest File
    By 8osm3rka

    21    0

×