Problem on boot - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
  • 0
ruben

Problem on boot

Question

Hello, I installed following the manual for this forum, and Yosemite have installed on my computer .. I love it, lol ... I'm illiterate OSX, and now I doubt arises. My problem is that I will not start, put me not to find the "mach_kernel". In "org.chameleon.Boot.plist" I think I have as well to be detected .. See if anyone knows what it might be ... 

 
By the way, I started with usb perfectly .. Thanks.
 
Copy and paste "org.chameleon.Boot.plist":
 
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
        <key>Kernel</key>
        <string>/System/Library/Kernels/kernel</string>
        <key>EthernetBuiltIn</key>
	<string>Yes</string>
	<key>GraphicsEnabler</key>
	<string>No</string>
	<key>IGPEnabler</key>
	<string>Yes</string>
	<key>Kernel</key>
	<string>mach_kernel</string>
	<key>Kernel Flags</key>
	<string></string>
	<key>Legacy Logo</key>
	<string>Yes</string>
	<key>Timeout</key>
	<string>2</string>
        <key>HDEFLayoutID</key>
        <string>01000000</string>
        <key>GenerateCStates</key>
        <string>Yes</string>
        <key>GeneratePStates</key>
        <string>Yes</string>
        <key>UseKernelCache</key>
        <string>Yes</string>
        <key>HDAEnabler</key>
        <string>Yes</string>
</dict>
</plist>

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Do you have mach kernel on your root partition? 

10297822704_f9a051fa0f_o.png

You have 2 kernel flags, had you tried removing one?

 

<key>Kernel</key>
<string>/System/Library/Kernels/kernel</string>
    <key>Kernel</key>
    <string>mach_kernel</string>

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Hello again, I deleted that line, I checked if I had "mach_kernel" root and I have nothing. And now try to boot, but restarts ... You know you can be?. Thank you very much for your help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello, First of all, I'm starting with my pc configuration,    Processor: Core i3-6100 Motherboard: G1 Sniper B7 with 8GB Ram. GPU: AMD Radeon R7 370 So, I want to make my PC in Hackintosh. Is it meet Hackintosh compatibility? And which version should I go with like( Sierra, High Sierra etc.) with Process? I need your help. Thanks in Advance                                                                                                                                                                             
    • I wasn't being lazy, I looked through my whole bios and I couldn't find all the setting you are telling me to change, but I still found some of them. Once I change the settings, what should I do?
    • When I unzip Restore High Sierra I just get the .pkg. I'm not about to install the pkg on my main HD unless I know what it's going to do. 
    • Niresh, first of all, thank you for your help. I can't disable the NVIDIA GPU, even on the BIOS settings, there is no such option. I have even looked on the manufacturer help fórum, there is nothing in that regard. Is there a way to make these DSDT patches on your release? Could you make a guide or a video of it? I tried looking at some guides on tonymacx86.com, but it's too complicated for me (and also, I don't have a running version of MacOS on my computer). https://www.tonymacx86.com/threads/fix-window-server-service-only-ran-for-0-seconds-with-dual-gpu.233092/ https://www.tonymacx86.com/threads/guide-dell-inspiron-14-7460-series-7000-uefi-hotpatch.236039/ 
    • And about the SMBIOS, can you tell me about it?  cause, i dont know what is that for. and where can i find that thing? And the /haswell boot-arg, do i have to enter it everytime that i want to boot in Mac OS X? (Also thanks for the help about the graphics again.) (tries again) I tried t install but kernel panic. i ut the haswell boot flag and verbose mode. 
  • Download Statistics

    • Files
      845
    • Comments
      2,132
    • Reviews
      2,557

    Latest File
    By 8osm3rka

    24    0

×