Errore encountered while starting ap the computer... Pausing 5 second - OS X Yosemite 10.10 - Hackintosh Zone Errore encountered while starting ap the computer... Pausing 5 second Jump to content
  • 0
Creep Angel

Errore encountered while starting ap the computer... Pausing 5 second

Question

Hello guys

I have a problem with, installation of yosemite start by saying that my computer and I have an AMD created the installer on usb how to tutorial, I selected the kernel and chameleon 2 as the version of the installer to restart the PC by USB and gives me the error message that you see from picture, I have to use other flags? If so, which?

My requirements are

AMD Phenom X4 9850 BE

8GB RAM

1tb HD

GeForce GTX 750

Scheme GIGABYTE MA790X-DS4

How to solve the problem?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hello guys

I have a problem with, installation of yosemite start by saying that my computer and I have an AMD created the installer on usb how to tutorial, I selected the kernel and chameleon 2 as the version of the installer to restart the PC by USB and gives me the error message that you see from picture, I have to use other flags? If so, which?

My requirements are

AMD Phenom X4 9850 BE

8GB RAM

1tb HD

GeForce GTX 750

Scheme GIGABYTE MA790X-DS4

How to solve the problem?

 

 

anyone with my problem who can help me

Share this post


Link to post
Share on other sites
  • 0

AMD = Not supported in Yosemite  yet

Share this post


Link to post
Share on other sites
  • 0

AMD = Not supported in Yosemite  yet

 

 

rage...... emoticon-0179-headbang.gif.pagespeed.ce. emoticon-0179-headbang.gif.pagespeed.ce.

 

if I can not with Yosemite, with mavericks like I do with the gtx 750?

Share this post


Link to post
Share on other sites
  • 0

your graphics should work with mavericks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×