Blackscreen after apple Logo (nvidiagts450) - OS X Mavericks 10.9 - Hackintosh Zone Jump to content

Question


 
I have a problem, after the apple logo, the computer screen stays black, I used the distro Niresh mavericks 10.9, and I have not selected anything to customize, just uncheck support for usb 3.0 and hard disk ssd trim, specifications my computer are: core 2 duo E4600, motherboard biostar biostar 945gc-m7 TE, evga gts 450, 3gb ram,

P. D. : Above achieves install another distribution (lion 10.7.2 Iatkos) and worked well (although a bit slow) but now I want to install the new version (mavericks) but using Niresh but I have this problem (blackscreen after apple logo)

P. D. 2: When installing iatkos l2, use pci root: 1 and "iopcfamily" I probe in selecting these Niresh but did not work.

I do not speak English, I speak Spanish, I honestly used the google translator to help with this problem as all the help on hackintosh is in English. Here below leave the publication in Spanish if anyone on this forum speaks Spanish!

please help me
 

 

tengo un problema, después del logo de apple,  la pantalla del computador se queda en black, he usado la distro niresh mavericks 10.9, y no he seleccionado nada de personalizar, solamente deseleccione el soporte para usb 3.0 y disco duro ssd trim,  las especificaciones de mi computadora son: core 2 duo E4600, tarjeta madre biostar biostar 945gc-m7 T E, gts 450 evga, 3gb ram,

P.D. : anteriormente logre instalar otra distribucion (lion 10.7.2 Iatkos) y funcionaba bien (aunque un poco lento) pero ahora quiero instalar la nueva version (mavericks) pero usando niresh pero tengo este inconveniente (blackscreen  after logo apple),

P.D. 2: cuando instale iatkos l2, use pci root:1, y "iopcfamily", yo probe seleccionando estas en  niresh pero no funciono.

yo no hablo ingles, hablo español, sinceramente he usado el traductor de google para poder recibir ayuda con este problema ya que toda la ayuda sobre hackintosh se encuentra en ingles. aqui debajo dejo la publicacion en español por si alguien en este foro habla español!

ayudenme porfavor

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
    • Hello people, I don´t know if radeon RX 560 as many as possible to make works on Mountain Lion 10.8.5 
      What´s your opinion?

      Let´s get your answers here please.

      I hace a problem with ports usb from my motherboard. A lightning destroy all my ports.
      Finally I have two PCI cards with usb ports, but is impossible to install a operating sistem from usb.

      Now I´m using a Radeon HD 6850 very well, with a hackintosh Mountain Lion 10.8.5 native controller.
      I have a dual boot with Windows 10 64 bits with a DVD installation.

      My graphic card is 1GDDR5 video memory. 

      Can you help me?

      Thank´s 

      See you. 

      Dave.
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×