Dual Boot Windows 8.1 and HP Spectre 13-3000 - Troubleshooting - Hackintosh Zone Jump to content
  • 0
BUR70N

Dual Boot Windows 8.1 and HP Spectre 13-3000

Question

Hi,

 

I appear to be completely stumped with this.

 

I have followed the instructions on downloading the *.dmg file and writing this to a USB stick which seems to have been done successfully.

 

I have made sure that my BIOS is ready for UEFI which it was already set to and also madesure my boot order is correct.

 

But I where I have the issue is that the USB doesn't appear to be booting, the light is on but nothing goes straight into windows.

 

Am I missing something?

 

Thanks

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Ok so I have been able to get a little further now.

 

I redid the download of the file and writing to USB via windows os. Now I can see the USB and it starts to boot but flashes up with the Apple logo for 0.5 seconds and then reboots. I have tried different commands but to no avail.

 

Can anyone shed any light on this, here are the specs of the laptop.

 

CPU - Intel Core i5-4200U 1.6Ghz, 3MB cache, 2 cores

Memory - 8GB DDR3L SDRAM

Video - Intel HD Graphics 4400

HDD - 256Gb SSD

Display - 33.8cm(13.3") Radiance FHD LED Backlit 1920x1080

Wireless - Intel 802.11ac (2x2), Bluetooth WiDi support

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×