Mavericks Only Safe mode Fixed! - Graphics Kexts - Hackintosh Zone Jump to content
SR3299

Mavericks Only Safe mode Fixed!

Recommended Posts

Got OSX Mavericks working with My PC
 
For anyone interested this is my Hackintosh specs......
 
Intel 4th gen i5 3.0ghz
Gigabyte B85M-HD3
Zotac GeForce GT 630 2GB
16Gb Ram
1TB Segate Hard Drive
 
I Followed all the steps with installing Niresh Mavericks and every thing went well until the reboot after the  install. It just froze on the white/grey screen with the loading wheel continues spinning (not the colored wheel).
I then rebooted from the USB again and selected My Installed OSX Drive and typed -v to boot, to see where it fails. It stopped at the "bluetooth transport controller" So after quite a bit of searching for what to do next, I rebooted again in safe mode ( -x at the boot prompt).  It booted into safe mode no problems with full graphics. (When installing, at the drive install option, I didn't change anything in the custom section. I just left it as it was.)
 
Anyway in safe mode, I went to... go/computer/installed hard drive(mine is called mac)/system/library/extension, then deleted all the bluetooth kexts and tried to boot normally again but still stops at the same spot.....booted into safe mode again and went to the same folder and deleted all the AMD Graphics Kexts and tried to boot again but still no luck. Back into safe mode again and into the extension folder and this time deleted all the ATi Graphics Kexts, then rebooted again! It Worked! Booted spot on! Audio worked too.
 
I also have a TP-Link 821N wireless dongle that i couldn't get working  either...until after more searching I found that most USB sticks have Chipsets that are compatible with OSX. Mine has a Realtek chipset in it, and I downloaded the correct OSX driver from Realtek and that worked too.
So other than a few hicups, so far so good.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×