Error: 0 - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
  • 0
Creep

Error: 0

Question

Hello guys, I have a problem with Yosemite, I created the usb stick with MBR and custom KERNEL, which are those that are downloaded from the website, I state that I can only install if they are SATA and not as DHCP, installed the system at the end of Installation gives me error as attached image, how can I fix it?? My requirements are: intel xeon E5405 4GB RAM 250 GB SATA HDR ati 1600pro, thank you ..

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

I am also having this Issue Is there anyone that can help us fix this. 

Thanks for all the work going into this.

 

Share this post


Link to post
Share on other sites
  • 0

thanks for replying, but how do i install bootloader after installing yosemite, could you please explain, thanks

 

if you have finish installing yosemite without selecting bootloader. you cannot boot at the first time but you can boot on your usb installer and continue to yosemite.. then install your bootloader of your choice. either chameleon or clover..

Share this post


Link to post
Share on other sites
  • 0

just don't select a boot loader.. install the boot loader after you have finish installing yosemite.. hope it helps..

 

Still can't get it to work, do you have any other solution?

I am trying to use the DP2

 

Asus P8H67

16 GB 1333MHz OC@ 1600MHz

Asus ATI 6850 1GB GDDR5

Intel Core i5 3450 @ 3,2GHz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • bought 3 laptops costs about 2000$ more to just install this hackintosh and 3 of em is unsupported.  i think i am done with hackintosh
    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×