Latitude E5420 HD3000 KEXT issues? - Hackintosh Mavericks - Hackintosh Zone Latitude E5420 HD3000 KEXT issues? Jump to content
duddy11

Latitude E5420 HD3000 KEXT issues?

Recommended Posts

Hi guys, I have something strange happening with my laptop. It seems that when I install OSX with smbios Macbookpro, the video works, but it does not have any acceleration, and if you go to the dashboard, and hold the windows key, the icons wiggle, but the screen gets glitchy. 

I have tried installing multiple HD3000 kexts from this website, and none of them seem to work. I did notice that almost all of them only have kexts for framebuffer and caprifb? Am I supposed to leave the original intelhdgraphics.kext file in the system extensions folder?

 

I was reinstalling the OS after everytime the kexts didn't work, but recently learnt about the -s boot options, and removing the kexts brings me back to my desktop with the same issues. but atleast I'm able to boot. lol.

 

I have also tried the Mac Mini smbios, and that works better. But i have to hook my laptop to an external monitor via HDMI. Gfx acceleration and everything works great, but it won't let me use my laptops screen. So that's an issue. lol.

 

Does anyone have any ideas for me. Listed below are my exact specs.

 

Dell Latitude E5420

CPU: I5-2520M (Uses onboard Intel HD3000 Graphics)

RAM: 4GB, 1333MHZ

Share this post


Link to post
Share on other sites

no one has any suggestions at all? BUMP

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I !ve got the problem after post install highsierra . when restart computer ,It can!t boot to keep going install account and hang the computer.   My laptop is ASUS X550D  with amd CPU A6 5350M 2.9 GHZ                        graphic RADEON HD 8670M    RAM  4gb  help me how to fix it thanks alot         
    •     Getting problem with installing macos Sierra on a dell latitude E5520, I tried the usb boot on a hp computer and there it worked. But on the dell i get the error as in the picture. What's can i do for fix this?
    • I've added every kext possible, Lilu, IntelGraphicsFixup, changed my config settings nothing so far has worked. I tried asking for help on the tony mac forums, but was banned the minute I sent the progress report they asked for, for software piracy. (which makes no sense because any hackintosh is software piracy anyway) but regardless of that, I still have very choppy graphics, and only 4 mb of VRAM, as shown in the about my mac screenshot I linked below. Can anyone help?
    • Hi, 
      I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB.
      It has:   i5-7300HQ, Intel HM175
      12GB DDR4 RAM
      A Samsung 256GB NVMe Drive
      GTX 1050 Ti With Max-Q   The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following   [Date] localhost com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 }
      busy timeout[0], (240s): 'AppleEFIRuntime'
      busy timeout[1], (240s): 'AppleEFIRuntime'
      busy timeout[2], (240s): 'AppleEFIRuntime'   Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
    • ASUS laptop X550D can run hackintosk ? help me ! please!!!   thanks alot
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,601

    Latest File
    By Niresh

    549    0

×