My first Hackintosh try - OS X Mavericks 10.9 - Hackintosh Zone My first Hackintosh try Jump to content
  • 0
ilcavallogiallo

My first Hackintosh try

Question

Hallo to everyone, it's my first try installing Maverick onto my new PC but... I'm having troubles because right after booting with the Niresh usb key and putting whatever tags I end up with seeing for half a second the apple logo then the PC restarts.

Is there any chance I could make it run on my pc or is it a problem related to the type of hardware I have on it?

That's my specs:

 

Asrock H87 Pro 4

i7 4770

8GB 1600Mhz Crucial Ballstick Sport

Sapphire R9 270

 

I know there could be problems with the motherboard, but if you tell me there's a chance of working around issues I could try harder. I would really like to do it :)

 

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Maybe you have to configure the bios

SATA Controller Mode: AHCI

Disable virtualization

Try also disabling Sapphire R9. Search "Graphics device" in bios

Share this post


Link to post
Share on other sites
  • 0

Thank you for the reply, I've already set AHCI mode and disabled virtualization, but if I set the graphic card to intel while the R9 is mounted I see a black screen, can't even see the bios, do you think the graphic card could be the problem? In that case I could try unmounting it from the pc.

Share this post


Link to post
Share on other sites
  • 0

You can also try the flag "GraphicsEnabler=no".

Share this post


Link to post
Share on other sites
  • 0
Hello guys I am trying to make my first Hackintosh on my laptop INTEL I7 processor configurations are 4900MQ 4 generation Haswell, Intel video card 4600, 8GB memory, 500GB DRIVE WITH HSSD FIRST, SECOND WITH 320GB HD, NVIDIA GEFORCE GTX 870M 6GB motherboard P15SM-A/SM-1-A clover, which would be better to install it, maverick's, mountain lion or snow leopard. thanks 
 
I could not get in the panic cpu 0 caller 0x2aa72f,  what I need to do, thanks to installation screen

Share this post


Link to post
Share on other sites
  • 0

I tried all the combinations between GraphicsEnabler=No dart=0 and npci=0x3000 or npci=0x2000.

But I see the apple logo for half a second then the PC reboots. I will try without the graphic card maybe.

But I'm wondering if someone ever tried and succeed with the Asrock H87 Pro 4 since I've heard this brand isn't well supported.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Recently I tried to install Sierra Zone Hackintosh onto my Dell Inspiron N5567 Laptop. Installation was pretty fine. It booted up so well. The problems started during the post-installation process. Audio kext worked properly after some reinstalling. Wifi, Ethernet, and Bluetooth was unable to configure. When installing the graphics kext for Intel HD Graphics, it got installed properly and after restarting my laptop, there was a black screen after my Clover bootloader and it gets shut down.    My Laptop Specs: Dell Inspiron N5567 Intel Core i5 7200U 8GB DDR4 SODIMM RAM  AMD Radeon R7 M445 Graphics  2TB Hard Drive   The Drivers Include: Intel AC3265 Network/WiFi drivers Realtek ALC 3246 Audio Drivers Intel HD 620 Graphics Drivers AMD Radeon R7 M445 Graphics Drivers.   Please do consider this issue and come up with any solutions. I have checked youtube. No one has Hackintosh installed Hackintosh on the very same laptop series. Please help.
    • I !ve got the problem after post install highsierra . when restart computer ,It can!t boot to keep going install account and hang the computer.   My laptop is ASUS X550D  with amd CPU A6 5350M 2.9 GHZ                        graphic RADEON HD 8670M    RAM  4gb  help me how to fix it thanks alot         
    •     Getting problem with installing macos Sierra on a dell latitude E5520, I tried the usb boot on a hp computer and there it worked. But on the dell i get the error as in the picture. What's can i do for fix this?
    • I've added every kext possible, Lilu, IntelGraphicsFixup, changed my config settings nothing so far has worked. I tried asking for help on the tony mac forums, but was banned the minute I sent the progress report they asked for, for software piracy. (which makes no sense because any hackintosh is software piracy anyway) but regardless of that, I still have very choppy graphics, and only 4 mb of VRAM, as shown in the about my mac screenshot I linked below. Can anyone help?
    • Hi, 
      I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB.
      It has:   i5-7300HQ, Intel HM175
      12GB DDR4 RAM
      A Samsung 256GB NVMe Drive
      GTX 1050 Ti With Max-Q   The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following   [Date] localhost com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 }
      busy timeout[0], (240s): 'AppleEFIRuntime'
      busy timeout[1], (240s): 'AppleEFIRuntime'
      busy timeout[2], (240s): 'AppleEFIRuntime'   Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,601

    Latest File
    By Niresh

    552    0

×