Chopping Graphics Performance - Hackintosh Mavericks - Hackintosh Zone Jump to content
icycool

Chopping Graphics Performance

Recommended Posts

Hi,

 

Firstly, many thanks to Niresh for making Mac OS X available on PC!

 

I have installed Niresh Mavericks 10.9 on my Intel PC, which is in dual boot configuration with Windows 7.

 

Computer specifications are:

- Intel Core i3 3220 Processor

- Gigabyte H77-DS3H Motherboard

- 1 x 4 GB Corsair RAM

- No external graphics card

- 160 GB Seagate HDD (with 60 GB allocated to Mavericks) 

 

The problem is that the OS is not running smoothly in terms of graphics performance as native apps like safari run with slow and chopped graphics. I guess this might be because the OS is not supporting my graphics card natively (its Intel HD 3000 graphics).

To solve this, I downloaded kext for HD3000/4000 from this site. But even after installing them, the situation is same.

 

On booting, I get a warning that "HD 4000 graphics does not support 1024 MB. Please change it to 32MB, 64MB or 96MB in BIOS. Press a key to continue". On pressing any key, the OS is loaded successfully, but if I change my video memory to 96MB or lower in BIOS, then OS does not load at all and it hangs on a black (or sometimes a white screen).

 

Please help me with this!

 

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, Succesfully installed High Sierra. First time login with succes. After a restart the same login credentials were not accepted, so login failed. Login credentials were not changed! How to proceed? Thnx! H.    
    • Ok i tried right now. It started the installer. I did tools>disks and i tried to format one of my hdds in macos format and it gave me error. Then the hdd vanished. I went on win10 to format the hdd and have it back. When i went back to the bootable usb it gave me error. Here's everything https://drive.google.com/folderview?id=1JYkmjHA4AOaCnBa_aqkXZTyste9MVd2S   Edit: ok i tried to boot first the other partition of the usb (the not EFI one) and it got stuck like it did before. Now i booted the efi one and it's booting fine like before. I'm gonna check if i can initiate the hdd. Allright it booted and started some kind of configuration. I waited for it to end and I did a reboot. The problem is that the resolution is too low and i can't see properly Clover's window. What can I do?
    • @Niresh    it says  uhci controller  ehci controller setting legacy usb off on controller legacy USB off done   my motherboard is gigabyte EP43-UD3L can you help to set up bios as it is different from the pics posted    i am using the chameleon bootloader enoch r2839 could this be a problem?
    • I changed the config.plist but still I don't reach the installation menu. It freezes at Apple screen at 60% of progress. In chameleon way (the cmd like) it still says "host-level exception" trying to change values but don't go furthermore. What I can do?  
    •  there was a solution back in the day with mavericks. Well... unlucky. i'll fix the rest (Wifi, Sound and webcam(?) ) then update the main thread for others ^^' Thanks.
  • Download Statistics

    • Files
      845
    • Comments
      2,131
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    21    0

×