Having issues with iMessage on Niresh Disro of Mavericks 10.9.0 - Hackintosh Mavericks - Hackintosh Zone Jump to content
Jaydon-Lee Robinson

Having issues with iMessage on Niresh Disro of Mavericks 10.9.0

Recommended Posts

So this is my 3rd day of having the hackintosh up and running, everything runs smoothly no issues found so far with duel monitors 1920x1080p res other than the iMessage and iCloud issues

My hardware specs are

ga-h61m-ds2 dvi GigaByte Motherboard

Intel® Celeron® CPU G1620 @ 2.70GHz x 2

AMD Radeon HD 5450 1Gb

4Gb of Ram

So this is my Issue, When i run iMessage and sign into it i'm prompted with the error message: Your Apple ID "xxxx@xxxx.com" can't be used to set up iMessage at this time.
If this is a new Apple ID, you do not need to create another one. To use this Apple ID with iMessage, contact iMessage support with the code below.

Customer Code:0932-6985-xxxx

I have tried a bunch of different solutions included the NVRAM stuff and changing to different bootloaders (For some reason i can't boot into Mac Os X with chameleon and Chimera when i do i get a white screen and it just sits there but when i use Clover it boots in to the login screen and allows me to use the system if anyone knows how to fix this it would be a great help too) 

The issue i'm having with iCloud is when i go to sign in to my iCloud i get prompted with: Account Limit Reached.

Making this post was a last resort, i have been googling and looking through forums and video's all night so if anyone can help i'd appreciate it. 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!

    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, Succesfully installed High Sierra. First time login with succes. After a restart the same login credentials were not accepted, so login failed. Login credentials were not changed! How to proceed? Thnx! H.    
    • Ok i tried right now. It started the installer. I did tools>disks and i tried to format one of my hdds in macos format and it gave me error. Then the hdd vanished. I went on win10 to format the hdd and have it back. When i went back to the bootable usb it gave me error. Here's everything https://drive.google.com/folderview?id=1JYkmjHA4AOaCnBa_aqkXZTyste9MVd2S   Edit: ok i tried to boot first the other partition of the usb (the not EFI one) and it got stuck like it did before. Now i booted the efi one and it's booting fine like before. I'm gonna check if i can initiate the hdd. Allright it booted and started some kind of configuration. I waited for it to end and I did a reboot. The problem is that the resolution is too low and i can't see properly Clover's window. What can I do?
    • @Niresh    it says  uhci controller  ehci controller setting legacy usb off on controller legacy USB off done   my motherboard is gigabyte EP43-UD3L can you help to set up bios as it is different from the pics posted    i am using the chameleon bootloader enoch r2839 could this be a problem?
    • I changed the config.plist but still I don't reach the installation menu. It freezes at Apple screen at 60% of progress. In chameleon way (the cmd like) it still says "host-level exception" trying to change values but don't go furthermore. What I can do?  
    •  there was a solution back in the day with mavericks. Well... unlucky. i'll fix the rest (Wifi, Sound and webcam(?) ) then update the main thread for others ^^' Thanks.
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By 8osm3rka

    21    0