Stuck on gray screen after install - OS X Yosemite 10.10 - HackintoshZone Stuck on gray screen after install Jump to content
  • 0
alonikomax

Stuck on gray screen after install

Question

After installing Yosemite with macpwn using clover (normal clover) I can't access the system.

Stuck on gray screen with mouse.

If I try to rebuild caches (using -f or safe mode) I get few errors:

Warning: couldn't block sleep during cache update

Warning: proceeding w/o DiskArb

Then it tries to rebuild kernel cache but after few seconds I get timeout.

Then it continue to work and get stuck on

kext com.apple.driver.AppleMobileDevice 30300900 is in exception list, allowing it to load.

If I use only -v I get to the gray screen.

HP compaq dc7900

Thank you for helping.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Me too. Pretty sure with the exact same errors, have you found a solution?

Share this post


Link to post
Share on other sites
  • 0

not if it's the same problem I had but maybe this will help:

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
×