Kernel panic at booting after flashing P8P67-M PRO motherboard BIOS - Hackintosh Mavericks - Hackintosh Zone Jump to content
Crashouille

Kernel panic at booting after flashing P8P67-M PRO motherboard BIOS

Recommended Posts

Hi, everyone.

 

I had installed Niresh Mavericks on my computer quite successfully on the first time (except for one little isue with the ACPI Intel CPU kext).

 

I used the following tutorial: http://www.macbreaker.com/2014/01/install-osx-mavericks-on-pc-with-niresh.html.

 

But as I was having a lot of these freezing problems that a lot of people seems to have for different reasons, I thought I could try to update my BIOS version (EFI to UEFI) (Motherboard: Asus P8P67-M Pro). I think it was a very old version as the setup interface changed drastically.

 

Anyway, since that day, impossible to boot MacOS anymore, neither the install program installed on my usb drive. I get a Kernel Panic with the message: can't perform kext scan.

 

I checked very carefully my BIOS settings multiple times to see if something could be misconfigured but found nothing. I'm not sure about some settings as these are not exactly the same as presented in the tutorial. For instance, I can only enable/disable the HPET but not change it to 64 bits.

 

Anyway, any help would be greatly appreciated.

 

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Niresh, first of all, thank you for your help. I can't disable the NVIDIA GPU, even on the BIOS settings, there is no such option. I have even looked on the manufacturer help fórum, there is nothing in that regard. Is there a way to make these DSDT patches on your release? Could you make a guide or a video of it? I tried looking at some guides on tonymacx86.com, but it's too complicated for me (and also, I don't have a running version of MacOS on my computer). https://www.tonymacx86.com/threads/fix-window-server-service-only-ran-for-0-seconds-with-dual-gpu.233092/ https://www.tonymacx86.com/threads/guide-dell-inspiron-14-7460-series-7000-uefi-hotpatch.236039/ 
    • And about the SMBIOS, can you tell me about it?  cause, i dont know what is that for. and where can i find that thing? And the /haswell boot-arg, do i have to enter it everytime that i want to boot in Mac OS X? (Also thanks for the help about the graphics again.) (tries again) I tried t install but kernel panic. i ut the haswell boot flag and verbose mode. 
    • hi ive tried the install from this topic https://www.hackintosh.computer/868/hackintosh-sierra-zone-aka-niresh-sierra-guide/   but it failed everytime dont know if my parts are not compatiple or im stupid (and sorry for my bad english) when i try to but the usb stick in my bios Uefi:USB Stick name i get to the screen where i can see 2 disks the hackintosh install disk i think and my hard drive when i try to launch it the apple logo shows up and 5-10 seconds later a white circle https://imgur.com/vpujoR1 and when i try to start the usb stick without the uefi name in bios and click run it gives me this error https://imgur.com/a/M7Ymk   intel core i7 6900k gtx 1080 asus x99 rampage v extreme     can someone help me
    • @Niresh Its going to this error ONLY sometimes i have other problems one Is With WiFi connection 2. Is With flashes (Graphics drivers i think?)  And next is bootloader i need my flash drive With bootloader to load MacOs There Are too bugs And more in this link Are all my notebook specs Notebook specs
    • I'm trying different boot-flags, but still nothing. Let me know if you find a solution.
  • Download Statistics

    • Files
      845
    • Comments
      2,132
    • Reviews
      2,557

    Latest File
    By 8osm3rka

    24    0

×