Stuck on Apple logo screen - Hackintosh Mavericks - Hackintosh Zone Jump to content

Stuck on Apple logo screen

Recommended Posts



I'm installing Niresh Mavericks on PC for the first time, but then found that I can only boot into Mavericks by using my Niresh Mavericks on USB with the "-x" boot flag, otherwise I'd be stuck on the Apple logo and the spinning wheel forever.


When I run -v I got an error message that says "this is an unknown cpu model 0x3c, power management may be incomplete or unsupported" and "Missing Bluetooth Controller Transport". The complete error message is in the attached picture. 


I have set my SSD to AHCI, xHCI to Auto, and xHCI and eHCI to enabled in BIOS.

And in the /Extensions folder I can see the NullCPUPowerManagement.kext file.


Can anyone please give me a clue about what's wrong here?


Thanks for any help.


My hardware:

MB: Gigabyte GA-H87M-D3H

CPU: Intel i7 4770K

Ram: Transcend DDR3 1600 8GB

SSD: Transcend SSD340 256GB




Share this post

Link to post
Share on other sites

When I typed xpcm -free at the prompt, it returned the following message:

"Can't find /xpcm, press any key to continue"


Any ideas about how to approach this?

Share this post

Link to post
Share on other sites

Hackintosh Grey Black White Screen Fix


Add bootarg xpcm-free for better cpu


I was unable to access my Hackintosh hence the late reply.


But after trying the solution from the link above (case 1), I'm now able to boot without the "-x" boot flag.


Thanks a lot for your help!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting March 2018

    Please donate to support the community.
    We appreciate all donations!


    $86.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • me too
      Update 10.13.3 will not open
      Always start new
      Can only be maintained at 10.13
    • Hi dear I want to install  Hackintosh  on my pc I have Gigabyte h97m-d3h, i configure all Bios Settings as you shown in your guide page but when I reach on language setting option after this option there is no hard drive option here how can I fix this error I have 240GB SSD and 3TB Seagate hard drive please some one help me for this   Thanks  AliRaza  
    • I am trying to get High Sierra installed on my setup. When it starts to install it hangs at 12 minutes and doesn't go any farther. Below I have listed the specs of the machine any help would be amazing Gigabyte GA-z270MX-Gaming I7 7700k 4.2 EVGA GTX1060 6gb Samsung EVO 850 500 gb Ballistix 64gb PC4-21300 
    • Hello Hackintoshers! I'm almost finished with my hackintosh project, except I can't get my dual monitor setup to work. Here are my specifications: Motherboard: H110M PRO-VH Processor: Intel Core i5 3,19 GHz GPU: Intel HD Graphics 530 RAM: 16 GB So here's the problem: Whenever i boot with HDMI and VGA connected the monitor with VGA goes black and then it turns off. I'm a complete noob at hackintoshing so I don't know what to do. I'm gonna link my config.plist file.  This is urgent!
    • i'm install from usb. then eject usb and restart laptop but it's not booting.    Processors   2nd Generation Intel®  CoreTM  i5       Memory   Up to 4GB12Shared Dual Channel DDR3 at 1333MHz   Chipset   Intel®  HM67 Express Chipset   Graphics   Intel® HD Graphics 3000 (w/ 2nd Generation Core i processors)     LCD Display   14.0" High Definition (720p) 1366 x 768 WLED Display with TrueLifeTM         Wireless   Wi-Fi Options: Standard Dell Wireless TM  802.11b/g/n   Bluetooth Options: Optional Combo Dell Wireless Card 802.11b/g/n, BT3.0+HS
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By ka209

    6    0