Not Loading After BIOS - Hackintosh Mavericks - Hackintosh Zone Jump to content

Not Loading After BIOS

Recommended Posts

I was able to make my USB using Win32DiskManager and was able to boot up into the boot manager after the bios for selecting the USB. It found it and I got to the place where it begins to run Darwin. Since I'm on an HP laptop, I know I need to use the "hp -v" command, which I did and ran the code but then it booted into Windows and not into the Mac installation. I went again and tried using the commands "USBBusFix=Yes" and "-x" for safemode and those took me to the gray Apple logo screen, but immediately vanished and went through the BIOS then back into Windows.


I'm running on an Intel i5-4200M CPU with 4600 Graphics on a HP Envy TouchSmart m6-n012dx laptop.


Anyone know what I'm doing wrong?

Share this post

Link to post
Share on other sites

add bootarg xpcm-free


That worked perfectly! It booted into the Niresh Macintosh installation without any further issues.

Share this post

Link to post
Share on other sites

Very sorry about that. I'm new here but I believe I made your reply the answer. Let me know if it's not or I can do anything else for you.


Thank you very much for your help.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting March 2018

    Please donate to support the community.
    We appreciate all donations!


    $77.09 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • me cago en todos vuestros putos muertos
    • i would built a hackintosh with yosemite but i dont know if its work with my pc but if please give me the kexts which i need  is it possible to install yosemite on my pc? My Specs: Intel Core 2 Quad q6600 4Gb ram Asrock  g31m-gs Integrated gpu but i have a gtx 580 3gb
    • Hello. I just installed hackintosh high sierra on my PC. It's version is 10.13 so is there any way I can update to 10.13.3? And also my hackintosh freezes when opening few applications like logic pro x. Please help me.
    • Same problem here. Did you solve this?
    • I was having an issue with installing High Sierra because I was getting this error OsxAptioFix2Drv: starting overrides for /System\Library\CoreServices\boot.efi
      using reloc block: no, hibernate wake: no I tried all the fixes that everyone was telling me about replacing the file with a different one but nothing worked. Finally I came across a post from some person who had a laptop that was designed like mine. I have the Aspire A515-51. The weird thing is that it has 8gb of ram installed. There is 4gb that is soldered to the motherboard and one 4gb ram in the only ram slot. Well this person stated that if he removed the 4gb ram that was installed in the ram slot the install would move past the error and install. I tried it and WOW it worked. I was able to complete the install and everything worked just fine but the wifi. So I hope this helps someone, but I am also hoping that someone can help me with the issue of the ram. I can't add the ram back into the ram slot or the boot will stall at  OsxAptioFix2Drv: starting overrides for /System\Library\CoreServices\boot.efi
      using reloc block: no, hibernate wake: no
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By ka209

    0    0