Nvidia 750Ti Driver for 10.9.3 - OS X Mavericks 10.9 - Hackintosh Zone Nvidia 750Ti Driver for 10.9.3 Jump to content
  • 0
mohansc

Nvidia 750Ti Driver for 10.9.3

Question

Pls Any help me to get Nvidia 750ti Driver to my hackintosh,I tried searching everywhere,

tried all web drivers of nvidia,and flags at boot..it freezes at boot...

Pls help.

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

use flag nv_disable=1

 

Note you will not have full graphics acceleration so it may lag a bit i have the card to and i hope that maxwell soon gets supported by os x and it will probably very soon :D

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

use flag nv_disable=1

 

Note you will not have full graphics acceleration so it may lag a bit i have the card to and i hope that maxwell soon gets supported by os x and it will probably very soon :D

 

installing the web driver of nvidia and booting?

does final cut x work in that way..?

coz the last tym it couldnt run and was saying it couldnt find any hardware acceleration..

Share this post


Link to post
Share on other sites
  • 0

@mohansc when is it freezing? what cable are you using? I may be able to help, please post your specs and a screenshot/picture of the part where it freezes in verbose mode (boot with -v, take picture when it stops).

 

I have the same graphics card and I had a lot of trouble installing until I checked a few other options under Customize, before installation. It worked perfectly, except I can't boot using an installed bootloader, only directly from Niresh's USB. I don't even use any bootflags, but I am stuck on 1024x768 resolution. I'm using a DVI-D cable, as HDMI did not work. 

 

Hopefully @knassez lane is right and they'll support Maxwell architecture graphics card soon.

 

 

 

--

My Rig:

- CPU: AMD Phenom II X4 Black Edition 965

- Mobo: Gigabyte GA-970A-D3 (Rev 1.4)

- GPU: EVGA Nvidia GeForce GTX 750 Ti 2GB

- SSD Kingston HyperX 3k SH103S3/240G

- RAM: 8GB Corsair Vengeance CMZ8GX3M2A1600C9

- Power Supply: 500W Corsair CX500

- Tower: NZXT Guardian 921

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

My Rig

  • intel dh87motherboard
  • i74770k cpu
  • Gtx 750 ti Graphics Card
  • 8gp ram
  • 2TP hdd

i want to install niresh mavericks to my pc

Any Tutorial ? Please any one help me

Share this post


Link to post
Share on other sites
  • 0

My Rig

 

  -intel DH67CL(motherboard)

  -i5 2500 cpu

  -nvidia 750ti

  -8gb ram

 -2tb hdd

 

i want help mainly in Audio patch for my motherboard..i tried ALC892 patch using multibeast and other

and nividia 750 Ti graphics driver

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I !ve got the problem after post install highsierra . when restart computer ,It can!t boot to keep going install account and hang the computer.   My laptop is ASUS X550D  with amd CPU A6 5350M 2.9 GHZ                        graphic RADEON HD 8670M    RAM  4gb  help me how to fix it thanks alot         
    •     Getting problem with installing macos Sierra on a dell latitude E5520, I tried the usb boot on a hp computer and there it worked. But on the dell i get the error as in the picture. What's can i do for fix this?
    • I've added every kext possible, Lilu, IntelGraphicsFixup, changed my config settings nothing so far has worked. I tried asking for help on the tony mac forums, but was banned the minute I sent the progress report they asked for, for software piracy. (which makes no sense because any hackintosh is software piracy anyway) but regardless of that, I still have very choppy graphics, and only 4 mb of VRAM, as shown in the about my mac screenshot I linked below. Can anyone help?
    • Hi, 
      I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB.
      It has:   i5-7300HQ, Intel HM175
      12GB DDR4 RAM
      A Samsung 256GB NVMe Drive
      GTX 1050 Ti With Max-Q   The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following   [Date] localhost com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 }
      busy timeout[0], (240s): 'AppleEFIRuntime'
      busy timeout[1], (240s): 'AppleEFIRuntime'
      busy timeout[2], (240s): 'AppleEFIRuntime'   Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
    • ASUS laptop X550D can run hackintosk ? help me ! please!!!   thanks alot
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,601

    Latest File
    By Niresh

    549    0

×