Nvidia Geforce 9400M G (Acer Aspire 5737Z) - Hackintosh Mavericks - Hackintosh Zone Nvidia Geforce 9400M G (Acer Aspire 5737Z) Jump to content
Chris Mata

Nvidia Geforce 9400M G (Acer Aspire 5737Z)

Recommended Posts

Hi!

 

 
Niresh I installed 10.9 on my laptop acer aspire 5737Z and nvidia geforce 9400m (g) not detected've tried installing other kext but I 256mb and unknown device detected, could someone pass me the kext?

thank you very much

 

Share this post


Link to post
Share on other sites

I've installed 10.9 in my Dell Studio XPS 1340, having NVIDIA GeForce 9400m graphics card. It didn't detected too. Please share a compatible kext.

 

Great Thanks in advance!!

Share this post


Link to post
Share on other sites

 

Hi!

 

 
Niresh I installed 10.9 on my laptop acer aspire 5737Z and nvidia geforce 9400m (g) not detected've tried installing other kext but I 256mb and unknown device detected, could someone pass me the kext?

thank you very much

 

Hello

 

Do you solve this problem? How you installed the mavericks? With Niresh way?

I have an Acer 5737z also. Can you help me? And maybe help each other  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Asrock Z370 Professional 7 I7 8700K evga 1080 ti ftw 3 16gb gskill 3200 CL14 samsung ssd for mac and a nve samsung for windows I NEED this working  High sierra the last version of curse THANK YOU Edited 59 minutes ago by crazyke
    • I have searched all over and there is a LOT of info on what to do to install Mac OS w/e once you have set up the Mac VM. I am brand new at this so I may just be missing something very simple. How do I get from this... https://imgur.com/vQrLPXH To this.... https://imgur.com/RunPZ1C  
    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×