DP35DP won't boot USB DP35DP won't boot USB - Hackintosh Mavericks - Hackintosh Jump to content
Jarrett MItchell

DP35DP won't boot USB

Recommended Posts

I created a usb drive with the OSX-Mavericks.dmg using windisk32 though my PC will not boot it. My laptop will, sisters PC, dads PC, but not mine. I have tried changing the BIOS settings to the required (HPET, ACHI, and USB first in boot order.) and even setting it all to default but it wont work no matter what I do. There have been people with the DP35DP motherboard that have osx installed though I canno.

 

I have Core 2 Quad (Q6600)

DP35DP MB

6 gigs Ram

4 Hard Drives( one is for OS X)

650 Ti 2 GB OC'd

 

PLEASE HELP

Share this post


Link to post
Share on other sites

Man sorry if i cant ask, y reply to you because i have the same problem :´( and until now i can't boot from my mavericks usb, like you i have install in other computer (with gigabyte board) but in my intel dp35dp the mavericks usb and i dont know what use it, i use the plot boot manager but when start this has and plpbt.bin problem and wont boot either.

Please if you have a method (maybe in bios) that let us boot from the usb (i also have ACHI, HPET, ONBOARD LAN DISABLED, Zip ALL FIXED and so on) please let me know.

Thank you!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I have the same cpu, GPU, and SSD. Did you ever get full gfx support? I'm sick of the stuttering. 
    • Install is hanging at 11 minutes  Localhost osinstaller 403 can not connect to /var/run/systemkeychaincheck.socket no such file or directory 
    • So far installer is working with amd phenom ii x4 965 black edition and gtx 750ti. Installing on a Kingston 240 GB ssd. Mobo is  m4a88t -v evo/usb3 from asus. Used boot flags /amd64 nv_disable=1 dart=0 -x -v
    • I managed to install the niresh mav distro and then did the combo update without reinstalling the hackintosh stuff after the update, this ofc resulted in my pc not booting. Ive tried to use the installer to do a time machine backup of my system pre combo update to no avail, and now I cant even get the installer to boot again. any and all help is greatly appreciated. I'm using a asus m4a88t -v evo/usb3 mobo and amd phenom ii x4 965 Deneb edition. I previously booted the installer using -amd64 nv_disable=1 dart=0 and I think -x -v but I cant remember. I think my bios needs to be updated but I cant even find the board on the asus site so any help with that would also be appreciated. if anyone is familiar with the hp flyer red laptop my wife would like me to hackintosh that as well. I have a working windows 10 install and working Ubuntu install, sandisk cruzer 32gb flashdrive and a couple blank cds at my disposal. 
    • hello i have installed sierra on dell optiplex 780 sff everything works perfectly except that i have installed a wifi dongle BL-WN151 in usb but my hack does not recognize it. thank you for helping me if you can. OS X sierra .....
  • Download Statistics

    • Files
      849
    • Comments
      2,143
    • Reviews
      2,612

    Latest File
    By ka209

    34    0

×