AMD FX - Hackintosh Mountain Lion - Hackintosh Zone AMD FX Jump to content

Recommended Posts

Hello guys! this is my first post in this site!
My english isn't very nice, i'm learning this language. But i'll try :D
Well!! I was trying to install OS X Mountain Lion 10.8.2 on my pc!.
My CPU Configuration is below:
Processor: Amd Fx 8150  (8-core black edition)
Motherboard: Gygabite 970A-D3P AM3+ Socket
Ram: 8Gb DDR (1600 bus speed)
Graphics: ATI-Radeon 5570 HD (1gb)
I tried to boot Niresh and when i write the flag:
"KernelCache"=amd -v
"KernelCache"=amd arch=i386 -v
amd arch=i386
-nossse3bit amd
npci=0x3000 Busratio=15(/20/9) cpus=4
UseKernelCache=amd arch=i386 colors=32 maxmem=4096
and other flags. I don't remember...!
Ok, after that! Always, my computers give me a black screen and it's restarting all the time.
This pic is the only one with apple simbol (gray screen, always run in black screen and reboot)
Can anyone please help me that how may fix this? :)


Share this post

Link to post
Share on other sites

OS X is Really Hard Installing on AMD So

please wait for my 10.8.5 it will be released soon may be with in a week

Share this post

Link to post
Share on other sites

What you probably want to do is to install another kernel for your processor. I have 10.8.2 running on my FX-8150 with this kernel: there is plenty of guides on how to install it but short and sweet: Open up installer, have his kernel on an USB flash drive (the installer USB), open up terminal and transfer your fx_kernel file to your root on the install Macintosh HDD, then boot up with fx_kernel GraphicsEnabler=Yes <- Also use this for the installation.


Quick edit: Niresh, you should really include this kernel on your 10.8.5 distro. 


P.S. Sorry for the sloppy answer, will edit and clean up later, in class atm.

Share this post

Link to post
Share on other sites

niresh, i think u should include various amd kernel with nameamd1 -vamd2 -vamd3 when i use ur 10.8.2 niresh isoi always add it by that it can boot easily in amd pc...and i think u should include MacPE,System info and Chameleon(fdisk activate) in ur isoI have success port MacPE and Chameleon into iaktos.....but i failed to add in ur-made iso...i also dont know why, but i hope u can add this feature in new come iso 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I have searched all over and there is a LOT of info on what to do to install Mac OS w/e once you have set up the Mac VM. I am brand new at this so I may just be missing something very simple. How do I get from this... To this....  
    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:

      My config.plst can be found here:

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By ka209

    116    0