Can't install Yosemite in un unsupported Macmini 2,1 - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
  • 0
enricoferro

Can't install Yosemite in un unsupported Macmini 2,1

Question

Hi there, I'm new here and I hope you can help me...

I've got a mid 2007 Macmini 2,1 with 3gb Ram in which I installed Mavericks thanks to Tiamo boot efi and SFOTT. I've a Retina MacBook Pro too...

Now I would like to install in my Macmini Yosemite. I tried with Chameleon, clover and MacPwn but i didn't manage to install Yosemite...

I didn't understand if MacPwn can be used even on a real unsupported Mac and if yes how I have to use it...

During one of my lot tests I managed to install clover but even if I can boot and access it then I can't boot nothing... Whatever I make the video still show Clover...

PLEASE WOULD YOU MAKE A SPECIFIC GUIDE FOR USING MACPWN (WITH CHAMELEON OR CLOVER) ON A REAL OFFICIALLY UNSUPPORTED MAC?

Thank you very much...

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $71.65 of $100.00 goal reached.
    Donate Now
×