Installer Stuck at Apple Logo - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0
Abhinav Sah

Installer Stuck at Apple Logo

Question

Trying to install on OSX 10.9 (latest distro downloaded from niresh). The installer gets stuck at the apple logo after i select to install without any flags. 

 

System Config

 

Intel Core i7 4930k

Gigabyte X79 UP4

Gskill F3 -1866C8Q – 32GTX Ram

ASUS GTX770 2GB OC

120 GB Samsung SSD

 

tried using the -v flag to see whats going on but the screen displays a list of text and before i can capture it , turns blank. Tried with GraphicsEnabler=Yes and No both and also -cpus=1 but no progress. Any help will be much appreciated.

 

All the above components are listed as compatible on the tonymacx86 website. 

 

editAfter Trying out various flags before install ( ivy -v -x USBBusFix=Yes cpus=1) i managed to install the OS but after first restart it gets stuck at the boot screen. Attaching the JPG of the screen

post-60976-0-78595400-1404303899_thumb.j

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×