I need help installing! - Hackintosh Mavericks - Hackintosh Zone Jump to content
iMystery

I need help installing!

Recommended Posts

Motherboard:Msi 970A g43
CPU: Amd fx 4300
Graphics card: Msi Twin frozr R7850
Storage:1 TB HDD
Memory: 2x4 G skill
Operating system:Windows 7 64 Bit
I download Win32DiskImager.zip and Niresh usb version. I have formated my usb with the dmg. I went to bios and set the sata to ahci. I pluged in my usb and typed amdfx -v and i see a bunch of stuff. I did the thing with the disk utility(format the disk) installed mavericks. Onces it reboots what do i do? It went back to the screen were i did my first step. And when i took out my usb it  said i got a memory allocation error. My screen resolution is stuck on 1024x768, my normal resolution on windows is 1600x900. And i have a wifi adapter which isnt working when i installed mavericks. Its a linksys wireless g compact adapter. Also in the first part when i typed amdfx -v and i saw the process at the end it said "warning..... this is a unknown cpu model.....power management maybe incomplete or unsupported".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, Succesfully installed High Sierra. First time login with succes. After a restart the same login credentials were not accepted, so login failed. Login credentials were not changed! How to proceed? Thnx! H.    
    • Ok i tried right now. It started the installer. I did tools>disks and i tried to format one of my hdds in macos format and it gave me error. Then the hdd vanished. I went on win10 to format the hdd and have it back. When i went back to the bootable usb it gave me error. Here's everything https://drive.google.com/folderview?id=1JYkmjHA4AOaCnBa_aqkXZTyste9MVd2S   Edit: ok i tried to boot first the other partition of the usb (the not EFI one) and it got stuck like it did before. Now i booted the efi one and it's booting fine like before. I'm gonna check if i can initiate the hdd. Allright it booted and started some kind of configuration. I waited for it to end and I did a reboot. The problem is that the resolution is too low and i can't see properly Clover's window. What can I do?
    • @Niresh    it says  uhci controller  ehci controller setting legacy usb off on controller legacy USB off done   my motherboard is gigabyte EP43-UD3L can you help to set up bios as it is different from the pics posted    i am using the chameleon bootloader enoch r2839 could this be a problem?
    • I changed the config.plist but still I don't reach the installation menu. It freezes at Apple screen at 60% of progress. In chameleon way (the cmd like) it still says "host-level exception" trying to change values but don't go furthermore. What I can do?  
    •  there was a solution back in the day with mavericks. Well... unlucky. i'll fix the rest (Wifi, Sound and webcam(?) ) then update the main thread for others ^^' Thanks.
  • Download Statistics

    • Files
      845
    • Comments
      2,131
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    21    0

×