Geforce gt 240 - Hackintosh Mavericks - Hackintosh Zone Geforce gt 240 Jump to content

Recommended Posts

Hello everyone,

 

My hackintosh(mavericks 10.9) has built in intel HD graphics 2500 and I couldn't find any graphics kext to use the built in graphics fully.There is some problems with graphics acceleration.This is why I wanna buy a graphics card with geforce gt 240 chipset.But I couldn't find any kext in www.hackintosh.zone I wanna know is there any problem with this graphics card?If not please give me the solutions.

 

The details of the graphics card are given below....

 

Model : GT240XYHFC Interface: PCI Express 2.0 x16 Chipset : Manufacturer NVIDIA GPU : GeForce GT 240 Core Clock : 550MHz Shader Clock : 1340MHz CUDA Cores : 96 Effective Memory Clock 3400MHz Memory Size : 512MB Memory Interface : 128-Bit Memory Type : DDR5 DirectX 11.0 OpenGL 3.2 Max Resolution 2560 x 1600

 

Thank You.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
    • please i have dell latitude E5420 and my screen always divides into for during and after installing sierra or high sierra. please i really need help.
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    120    0

×