Wifi freezes notebook - Hackintosh Mountain Lion - Hackintosh Zone Jump to content

Recommended Posts

Hi,

 

I have successfully installed ML 10.8.5 on my Del N411Z notebook and it is working like a charm.

 

Build in wifi card isn't working for it is Intel and therefore I use a DWA-131 Rev B  Wifi USB adapter.

Driver is Realtek RTL8192CU      

 

Problem is that every time after 30-45 minutes my notebook freezes.

 

When booting with -v flag i get this error message:

 

panic (cpu 2 caller 0xffffff800022e436): "thread_invoke: preemption_level 1,possible cause: blocking while holding a spin lock, or within interrupt context "@/SourceCache/xnu/xnu-2050.48.12/osfmk/kern/sched_prim.c:2076

 

It is not always CPU 2. This varys

 

I have a I5 with 4 cores.

 

In my BIOS there are no options to play with

 

Does anyone nows a solution for this problem?

 

Merk Dell Type Inspironicon1.png N411Z

Processor Processortype Intel Core i5 2340M

Kloksnelheid processor 2,4 GHz

Aantal cores 4 

Opslag Harde Schijf 500 GB

Toerental harde schijf 5400

RAM Geheugen 8 GB  

USB 3.0-poorten 2

USB 2.0-poorten 1

eSata - Uitbreidingsslots - Firewire -

Wi-Fi 802.11 b/g/n Intel N1030

Video-output HDMI

Bluetooth 3.0

Scherm Resolutie 1366 x 768

Videokaart Intel HD Graphics 3000

Schermgrootte 14 inch

Schermtype HD+ LED

 

Thanks in advance,

 

John

 

Share this post


Link to post
Share on other sites

Already tried, doesn't make a difference.

 

Tried a different wifi adapter TP Link

This one is using a Ralink driver, same problem

Share this post


Link to post
Share on other sites

Thanks for support.

 

The problem is solved.

 

I deleted the ethernet adapter entrance in the ethernet configuration.

Now the wifi adapter is the only device in my network and everything works perfectly.

 

Thanks for the support

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, Succesfully installed High Sierra. First time login with succes. After a restart the same login credentials were not accepted, so login failed. Login credentials were not changed! How to proceed? Thnx! H.    
    • Ok i tried right now. It started the installer. I did tools>disks and i tried to format one of my hdds in macos format and it gave me error. Then the hdd vanished. I went on win10 to format the hdd and have it back. When i went back to the bootable usb it gave me error. Here's everything https://drive.google.com/folderview?id=1JYkmjHA4AOaCnBa_aqkXZTyste9MVd2S   Edit: ok i tried to boot first the other partition of the usb (the not EFI one) and it got stuck like it did before. Now i booted the efi one and it's booting fine like before. I'm gonna check if i can initiate the hdd. Allright it booted and started some kind of configuration. I waited for it to end and I did a reboot. The problem is that the resolution is too low and i can't see properly Clover's window. What can I do?
    • @Niresh    it says  uhci controller  ehci controller setting legacy usb off on controller legacy USB off done   my motherboard is gigabyte EP43-UD3L can you help to set up bios as it is different from the pics posted    i am using the chameleon bootloader enoch r2839 could this be a problem?
    • I changed the config.plist but still I don't reach the installation menu. It freezes at Apple screen at 60% of progress. In chameleon way (the cmd like) it still says "host-level exception" trying to change values but don't go furthermore. What I can do?  
    •  there was a solution back in the day with mavericks. Well... unlucky. i'll fix the rest (Wifi, Sound and webcam(?) ) then update the main thread for others ^^' Thanks.
  • Download Statistics

    • Files
      845
    • Comments
      2,131
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    21    0

×