Intel Hd 4000 Choppy And Sluggish Intel Hd 4000 Choppy And Sluggish - Hackintosh Mavericks - Hackintosh Jump to content
leoncoder

Intel Hd 4000 Choppy And Sluggish

Recommended Posts

im using  GraphicesEnabler=Yes

and my hackint0sh is really choppy and sluggish

 

i have no  graphics kext isntalled 

 

 

i tryed

 

smbios   macbook mini 6.2

 

smbios  macbook pro  8.1

 

 

check my sig   thanks you for help

Share this post


Link to post
Share on other sites

me to face video problem when i play any video but only Audio play video not showing i have intel HD4000 Gfx i also install kext but problem not solve plzz help 

 

Share this post


Link to post
Share on other sites

I have this problem too. My Asus x550vc have Intel HD 4000 and nVidia GF 720m, so I must install 10.9 without any graphics kexts. When I was install Mac, I was install AppleIntelCapriFB kext and add flag like IntelCapriFB=9, but no vaule (1-11) isn't correct. Please help! :(
Sorry for my bad english.

Share this post


Link to post
Share on other sites

You should try the IGPEnabler=yes bootarg instead of GraphicsEnabler=yes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I managed to install the niresh mav distro and then did the combo update without reinstalling the hackintosh stuff after the update, this ofc resulted in my pc not booting. Ive tried to use the installer to do a time machine backup of my system pre combo update to no avail, and now I cant even get the installer to boot again. any and all help is greatly appreciated. I'm using a asus m4a88t -v evo/usb3 mobo and amd phenom ii x4 965 Deneb edition. I previously booted the installer using -amd64 nv_disable=1 dart=0 and I think -x -v but I cant remember. I think my bios needs to be updated but I cant even find the board on the asus site so any help with that would also be appreciated. if anyone is familiar with the hp flyer red laptop my wife would like me to hackintosh that as well. I have a working windows 10 install and working Ubuntu install, sandisk cruzer 32gb flashdrive and a couple blank cds at my disposal. 
    • hello i have installed sierra on dell optiplex 780 sff everything works perfectly except that i have installed a wifi dongle BL-WN151 in usb but my hack does not recognize it. thank you for helping me if you can. OS X sierra .....
    • Have you got any mac os working on that dell? I own the same one an want to get osx on it too.
    •   My pc takes 4 hours at the end of the installation where it says there is less than a minute to finish.  Someone knows why it does not finish installing or why the fault may be due
    • is there anyone to answer my question please !!
  • Download Statistics

    • Files
      849
    • Comments
      2,143
    • Reviews
      2,612

    Latest File
    By ka209

    30    0

×