Intel Hd 4000 Choppy And Sluggish - Hackintosh Mavericks - HackintoshZone Intel Hd 4000 Choppy And Sluggish Jump to content
AndroidBoy

Intel Hd 4000 Choppy And Sluggish

Recommended Posts

im using  GraphicesEnabler=Yes

and my hackint0sh is really choppy and sluggish

 

i have no  graphics kext isntalled 

 

 

i tryed

 

smbios   macbook mini 6.2

 

smbios  macbook pro  8.1

 

 

check my sig   thanks you for help

Share this post


Link to post
Share on other sites

What port are you using?

Share this post


Link to post
Share on other sites

none it a laptop with  hdmi and vga

Share this post


Link to post
Share on other sites

me to face video problem when i play any video but only Audio play video not showing i have intel HD4000 Gfx i also install kext but problem not solve plzz help 

 

Share this post


Link to post
Share on other sites

I have this problem too. My Asus x550vc have Intel HD 4000 and nVidia GF 720m, so I must install 10.9 without any graphics kexts. When I was install Mac, I was install AppleIntelCapriFB kext and add flag like IntelCapriFB=9, but no vaule (1-11) isn't correct. Please help! :(
Sorry for my bad english.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
×