Several problems with H87M-D3H, 8 Gb Ram Kingston and I5 4670 - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0
Ivan Rodriguez Duch

Several problems with H87M-D3H, 8 Gb Ram Kingston and I5 4670

Question

Hey there. Ive been trying unsuccesfully to make my hackintosh work for almost a week now. Im a complete newbie at this but been reading a lot this last days.

 

The specs are

 

H87M-D3H (Bios F9)

I5 4670

8 gb Kingston

1 tb Seagate HD

Integrated HD4600 connected through VGA (my monitor only have vga plug)

 

Ive encountered this problems after several installs.

 

-In all my installations i had to boot with the -x command.

-It always uses a 1024x768 screen resolution

-Cant get to find a multibeast config that makes the network and sound works.

-Cant find the vd-t option in the bios, im almost sure it isnt there, but most guides for my motherboard says it should be disabled.

-On my first installs i could mount fat32 usb pendrives but on the last ones i cant mount them. Only if a format them in osx format. My guess its something I changed in the bios but dont know what it is.

 

Any help would be appreciated!

 

 

 

 

 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×