Acer Aspire Ax3400G-U4802 Ethernet And Graphics Issues - Hackintosh Mavericks - Hackintosh Zone Acer Aspire Ax3400G-U4802 Ethernet And Graphics Issues Jump to content
Sign in to follow this  
demogoroon

Acer Aspire Ax3400G-U4802 Ethernet And Graphics Issues

Recommended Posts

I had this problem in 10.8.2 as well...tonight I got the internet working on this system but it seems very slow.I cant find the graphics driver that will work for this video card..Linux shows the graphics as geforce 8200 and on the conputer tower it states 9200-either way its an integrated graphics card.....To install osx I had to remove the nvidia kexts and graphics enabler=no,once the os was loaded the graphics are horrible,glitchy as well.Upon finally getting internet to work when i open safari its extremely glitchy and when trying to search for something it gets stuck like it cant load the page i want..Can anyone tell me or give me a kext to fix these graphics?Im new here and would love instruction.

 

 

I was told to use the "geforce 8400gs for mavericks 10.9 kext but when i use it my system goes to "no signal" right after the apple logo

   

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
×