Niresh update to 10.9.4 - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content
  • 0
dchris

Niresh update to 10.9.4

Question

15 answers to this question

Recommended Posts

  • 0

i did all the steps , even repair permissions also , then when i tried to boot with -v -x -f , after some time automatic restart , tried 15-20times , please help me.
  help me as soon as possible

 

1st i backup all the kexts and kernel via osx86,
then i update with this http://support.apple.com/kb/DL1755

then i restarted use -v -x -f , its took auto restart
then i replaced kext via windows, then did repair permission. and restart , and tried with boot -x -f -v , again same black screen and restart

plz help me :'( :unsure:


processor = amd8350.

gpu = AMD Radeon HD 7700

ram=12Gb

Share this post


Link to post
Share on other sites
  • 0

Hi,

 

Anybody have the full path to where these ktexts are that I need to back up?

 

As this is a AMD system. This is needed to get back to were the system works again. You knew that, right!

 

As you can tell from my question and statement, I'm a newbi...

 

Motherboard = MSI 785GT-E63

AMD Phenomâ„¢ II X6 Processor CPU.

Graphics Card - N550GTX-Ti-M2D1GD5OC

 

 

Thanks Guys,

 

Share this post


Link to post
Share on other sites
  • 0
sando23    1

hi i am from Venezuela sorry if the translation is not good but I'll try to tell my problem: install mac 10.9 on my pc but I have problem, after it finishes installing, when in the screen that asks you to select the country the system hangs. 

(if anyone has any configuration to install 10.9 on the PC MAC) 
my pc: 
* Motherboard: M5A97 R2.0 
* Processor: AMD FX 8320 
* Video Card: Nvidia 760 SOTAC 
* G.Skill DDR3 Memorio: 8GB 1886Mhz x2 
* Hard Drive: 320GB seagate 
* Wireless Keyboard: Logitech K260
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I can drive a car, however building one is beyond me.

 

I’ve used Macintosh’s since my first. Which was a Macintosh IIfx and Mac OS 6.7

 

Only in the last few weeks did I discover ktext’s even then I didn’t know where…

 

Thanks for the information. It all help’s.

 

Bruce

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

 

hi i am from Venezuela sorry if the translation is not good but I'll try to tell my problem: install mac 10.9 on my pc but I have problem, after it finishes installing, when in the screen that asks you to select the country the system hangs. 

(if anyone has any configuration to install 10.9 on the PC MAC) 
my pc: 
* Motherboard: M5A97 R2.0 
* Processor: AMD FX 8320 
* Video Card: Nvidia 760 SOTAC 
* G.Skill DDR3 Memorio: 8GB 1886Mhz x2 
* Hard Drive: 320GB seagate 
* Wireless Keyboard: Logitech K260

 

I solved freeze by removing AppleIntelCPU*.kexts

 

-x -s -v

 

then attach and mount as root file system

 

then

 

chown -R root:wheel /System/Library/Extensions/AppleIntelCPU*

 

and remove AppleIntelCPU*

 

mv /System/Library/Extensions/AppleIntelCPU* /

 

then fix permissions using diskutil and reboot

 

diskutil restorepermissions <your drive>

 

reboot

 

also, you can also add some custom Ehernet kexts at previos steps, as of my e2200 Killer Network, at MSI A88X-E45 Gaming

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×