Niresh update to 10.9.4 - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
dchris

Niresh update to 10.9.4

Question

15 answers to this question

Recommended Posts

  • 0

i did all the steps , even repair permissions also , then when i tried to boot with -v -x -f , after some time automatic restart , tried 15-20times , please help me.
  help me as soon as possible

 

1st i backup all the kexts and kernel via osx86,
then i update with this http://support.apple.com/kb/DL1755

then i restarted use -v -x -f , its took auto restart
then i replaced kext via windows, then did repair permission. and restart , and tried with boot -x -f -v , again same black screen and restart

plz help me :'( :unsure:


processor = amd8350.

gpu = AMD Radeon HD 7700

ram=12Gb

Share this post


Link to post
Share on other sites
  • 0

Hi,

 

Anybody have the full path to where these ktexts are that I need to back up?

 

As this is a AMD system. This is needed to get back to were the system works again. You knew that, right!

 

As you can tell from my question and statement, I'm a newbi...

 

Motherboard = MSI 785GT-E63

AMD Phenomâ„¢ II X6 Processor CPU.

Graphics Card - N550GTX-Ti-M2D1GD5OC

 

 

Thanks Guys,

 

Share this post


Link to post
Share on other sites
  • 0

hi i am from Venezuela sorry if the translation is not good but I'll try to tell my problem: install mac 10.9 on my pc but I have problem, after it finishes installing, when in the screen that asks you to select the country the system hangs. 

(if anyone has any configuration to install 10.9 on the PC MAC) 
my pc: 
* Motherboard: M5A97 R2.0 
* Processor: AMD FX 8320 
* Video Card: Nvidia 760 SOTAC 
* G.Skill DDR3 Memorio: 8GB 1886Mhz x2 
* Hard Drive: 320GB seagate 
* Wireless Keyboard: Logitech K260
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I can drive a car, however building one is beyond me.

 

I’ve used Macintosh’s since my first. Which was a Macintosh IIfx and Mac OS 6.7

 

Only in the last few weeks did I discover ktext’s even then I didn’t know where…

 

Thanks for the information. It all help’s.

 

Bruce

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

 

hi i am from Venezuela sorry if the translation is not good but I'll try to tell my problem: install mac 10.9 on my pc but I have problem, after it finishes installing, when in the screen that asks you to select the country the system hangs. 

(if anyone has any configuration to install 10.9 on the PC MAC) 
my pc: 
* Motherboard: M5A97 R2.0 
* Processor: AMD FX 8320 
* Video Card: Nvidia 760 SOTAC 
* G.Skill DDR3 Memorio: 8GB 1886Mhz x2 
* Hard Drive: 320GB seagate 
* Wireless Keyboard: Logitech K260

 

I solved freeze by removing AppleIntelCPU*.kexts

 

-x -s -v

 

then attach and mount as root file system

 

then

 

chown -R root:wheel /System/Library/Extensions/AppleIntelCPU*

 

and remove AppleIntelCPU*

 

mv /System/Library/Extensions/AppleIntelCPU* /

 

then fix permissions using diskutil and reboot

 

diskutil restorepermissions <your drive>

 

reboot

 

also, you can also add some custom Ehernet kexts at previos steps, as of my e2200 Killer Network, at MSI A88X-E45 Gaming

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $85.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, everyone, thanks for your time.
      I'm trying to fresh install macOS 10.13.1 (Build 17B48). I'm trying to do this by free myself from multibeast and by put kexts in EFI/CLOVER/kexts/10.3 and set a good config.plist.

      I have this famous issue in verbose mode and can't boot.
      IOConsoleUsers: time(0) 0->0, lin 0, llk 1,
      IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0
        It's looks like your own issue.

      Every time, i can boot the first time. I start my post-install by install the web drivers automatically served by Nvidia. And never be able to boot again…
      I didn't found any plist option that permit to boot over this issue…
      help… !

      My list of kexts and my config.plist is joined.
      Thanks for your time…


      Here are my list of used kexts kexts/10.13 folder : NvidiaGraphicsFixup.kext    v 1.1.3 AppleALC.kext
      AtherosE2200Ethernet.kext    v 1.2.0
      FakePCIID_XHCIMux.kext        v 2.2.1
      FakePCIID.kext            v 1.3.9
      FakeSMC_ACPISensors.kext    v 6.25-333-g05e0f4be.1759
      FakeSMC_CPUSensors.kext        v 6.25-333-g05e0f4be.1759
      FakeSMC_GPUSensors.kext        v 6.25-333-g05e0f4be.1759
      FakeSMC_LPCSensors.kext        v 6.25-333-g05e0f4be.1759
      FakeSMC.kext            v 6.25-333-g05e0f4be.1759
      HDMIAudio.kext            v 1.0
      IntelMausiEthernet.kext        v 2.3.0
      Lilu.kext            v 1.2.0
      Shiki.kext            v 2.0.5
      USBInjectAll.kext        0.6.2 Driver64UEFI folder apfs.efi
      AppleImageCodec-64.efi
      AppleKeyAggregator-64.efi
      AppleUITheme-64.efi
      DataHubDxe-64.efi
      EmuVariableUefi-64.efi
      FirmwareVolume-64.efi
      FSInject-64.efi
      HFSPlus.efi
      NTFS.efi
      OsxAptioFix2Drv-64.efi
      OsxFatBinaryDrv-64.efi
      SMCHelper-64.efi
      VBoxHfs-64.efi

      Gigabyte GA-Z170X-Gaming 5 | i7-6700(not K) | GTX980ti - OS on SSD.
    • Hi everyone, i got acer Aspire Icore 3 Laptop, and i've trie many installs, however, none of those worked on this laptop, even typing -x -v, never get the install menu, some of the run until the screen flash and reboot's again and again,, Anyone can give me a tip, i would try Yosemite, cause i got MacBook 5.1 can't upgrade to sierra/High Sierra ( well i can with a patch, but can't get the sierra installer ) i've put all the laptop specs on the screenshot.  i think all is components are compatible with mac,, above. Thanks in advance.file:///Users/Memphis/Downloads/Acer specs.png  
    • i am trying to install yosemite on a asus m2n sli deluxe chipset NVIDIA amd Athlon 64 X2 5600+ ATI Radeon HD 4800   and still i am stuck at pci configuration begin or console error. i tried several kernels and graphic cards with no results   i found some kext (no pci ea) now i come to the screen with language. and then it freezes   I’ve tried several thing but i am stuck is there anyone that can help
    • I've created install media with MacPawn as well as with Unibeast from High Sierra AppStore DMG ; The USB disk creation went smoothly, but when I try to boot from these disks all I get is a blinking cursor on top left of the screen, nothing else ... My Mac / Hackintosh : Asus P5Q Intel Core 2 Quad CPU Q8300 @ 2.50 GHz 8,00 GB RAM AMD Radeon HD 6450 Legacy IDE / ATA : 200 GB SATA : 320GB SSD : Kingston 120GB
    • Please install Niresh Yosemite now, at the first boot after installation i have full resolution with the intel hd 3000. after repairing permissions etc etc, i do not have any more acceleration at the new reboot. Sometimes by booting pennete I have acceleration graphic, starting from hard disk n. Ah, I got the Chameleon bootloader
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,539

    Latest File
    By rembrandt63

    421    0

×