Intel i5 3350p ivy cpus=1 fix? Intel i5 3350p ivy cpus=1 fix? - Hackintosh Mavericks - Hackintosh Jump to content
Dimitri Kutiumov

Intel i5 3350p ivy cpus=1 fix?

Recommended Posts

Hi

Have problem , can't boot without cpus=1 cuz i will got kp 

150d26bce62ft.jpg

 

Also if i boot with 4 cores and have time before kp , it's working slowly and with graphics lags 

 

Tried Voodoosync , tried to change iocpunumber 1-11 , tried lapis kernel patcher , Script for ssdt

it's didn't help for me 

I don't know mb i made some wrong

 

My cpu is : Intel i5 3350p quad core ivy bridge

Videcard : Nvidia gt 635 oem (not mobile) working out of the box
MotherBoard : Acer aspire mc 605 
Memory : Kingston 8gb ddr3 1600mhz

 

More detail http://www47.zippyshare.com/v/33025718/file.html

 

if you need more information just tell

 

ps. sry for eng

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Install is hanging at 11 minutes  Localhost osinstaller 403 can not connect to /var/run/systemkeychaincheck.socket no such file or directory 
    • So far installer is working with amd phenom ii x4 965 black edition and gtx 750ti. Installing on a Kingston 240 GB ssd. Mobo is  m4a88t -v evo/usb3 from asus. Used boot flags /amd64 nv_disable=1 dart=0 -x -v
    • I managed to install the niresh mav distro and then did the combo update without reinstalling the hackintosh stuff after the update, this ofc resulted in my pc not booting. Ive tried to use the installer to do a time machine backup of my system pre combo update to no avail, and now I cant even get the installer to boot again. any and all help is greatly appreciated. I'm using a asus m4a88t -v evo/usb3 mobo and amd phenom ii x4 965 Deneb edition. I previously booted the installer using -amd64 nv_disable=1 dart=0 and I think -x -v but I cant remember. I think my bios needs to be updated but I cant even find the board on the asus site so any help with that would also be appreciated. if anyone is familiar with the hp flyer red laptop my wife would like me to hackintosh that as well. I have a working windows 10 install and working Ubuntu install, sandisk cruzer 32gb flashdrive and a couple blank cds at my disposal. 
    • hello i have installed sierra on dell optiplex 780 sff everything works perfectly except that i have installed a wifi dongle BL-WN151 in usb but my hack does not recognize it. thank you for helping me if you can. OS X sierra .....
    • Have you got any mac os working on that dell? I own the same one an want to get osx on it too.
  • Download Statistics

    • Files
      849
    • Comments
      2,143
    • Reviews
      2,612

    Latest File
    By ka209

    31    0

×