cant access BIOS menu on Medion Erazer x6815 - OS X Mavericks 10.9 - Hackintosh Zone cant access BIOS menu on Medion Erazer x6815 Jump to content
  • 0

cant access BIOS menu on Medion Erazer x6815


I cant seem to access the BIOS menu on my laptop. Iv tried everything and it just isnt happening. Medion Erazer x6815 is the laptop. Apparently its the del key on medion but that isnt working, i have tried the del on the keyboard and on the number pad. I have also tried f2, f1, f10, f12, ins and tab. I have also tried combinations such as ctrl alt ins, ctrl alt s, ctrl alt del. 

For the life of me i cannot access the BIOS. I have seen a few people say f11 too but f11 put me into recovery mode so thats not it. 

Any opinions?

Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $53.73 of $100.00 goal reached.
    Donate Now