Please Help Me With My QE/CI: I know I am missing something - OS X Mountain Lion 10.8 - Hackintosh Zone Jump to content
Cleon Sellers

Please Help Me With My QE/CI: I know I am missing something

Recommended Posts

I have an eMachines ET1352G-03w - Athlon II X2 260u 1.8 GHz with 8GB Ram and an EVGA GeForce GT620 1024MB PCIe Video Card. The motherboard chipset is the NVIDIA GeForce 6150 SE chipset which does not have AHCI ability. Despite the AMD and AHCI limitations, Thanks to Niresh, I was able to install from the ML 10.8.5 distro and have a bootable OSX86.

 

Network is working at 100Mbs thanks to the nForceLAN.0.64.5 kext, (That is what is reported when i look around in the networking options). This is good enough even though the actual onboard Network lan should be Gigabit Ethernet.

The sound is fully working with the ALC662 kext. I have a networked hp printer installed, and a local USB printer installed. All usb ports seem to work with USB pin drives. USB mice & keyboard also seem to work.

The only usb devices i have had problems with are USB logitech webcam and Portable USB sata hard drives.

 

I have full resolutions (ALL) thanks to The (New Nvidia) kext drivers downloaded from (Well I actually forget) The NVDAGF100Hal.kext, GeForce.kext, NVDAGK100Hal.kext, NVDANV50Hal.kext, NVDAResman, & NVDAStartup kexts are what worked and is what is in the S/L/E folder. The GeForceGA.plugin & GeforceGLDriver.bundle & The GeForceVADriver.bundle seem to cause black screen or one grey screen and one black screen with verbose messages. I have tried GraphicsEnabler with both Yes and No (with and without graphics drivers in S/L/E) I have tried to add the device id to all the nvidia related kexts. I have tried to add a EFI graphics string to the chameleon boot plist. With GE=no i go through verbose and everything seems to load but then monitors go into powersave black screen. The EFI string doesnt give me QE/CI. I am not sure what I am missing or what I have not done. I may be missing something simple. Also for more information I know that in verbose mode the two nvidia drivers i see loading is the NVDAStartup (first) and the NVDAGF100Hal. However when I check system info extensions in the booted system. the kext it shows as loaded is the NVDAResman.

 

Any help or suggestions on what I have missed, what I have not tried or what I am doing wrong would be Greatly appreciated. My biggest need is QE/CI. However, the minor issues of less than gigabit connection or USB cameras and portable HDDs would be great too. Thank you to anyone who may be able to suggest anything to help..

Share this post


Link to post
Share on other sites

I have also found that PCIRootUID=0 is the only way it boots into the GUI. PCIRootUID=1 goes through verbose and goes to black screen (with the system possibly running due to HDD activity. I have tried the Kexts from the Niresh 10.8.5 DVD and those do not work. I have to re-find and download a GeForce kext due to removing the one I had from S/L/E. I actually think it is in the downloads folder. It does not give me QE/CI, but the system seems to work better with the GeForce kext.  The GeForceGA.plugin & GeforceGLDriver.bundle & The GeForceVADriver.bundle seem to cause black screen or one grey screen and one black screen with verbose messages. 

 

I have tried many kernels amd64, amd, amd32, amd_kernel. and although the sytem may be more responsive with some of these kernels than it is with others, all of them get me to dual monitor, full resolution but no QE/CI. I have only tried the Chameleon boot-loader, I am not sure about the effectiveness of changing my boot-loader (I also don't want to break my install with the wrong boot-loader). I even tried to take out the video card and use the onboard graphics (which disable and are greyed out if I have the video card installed). That did not work either.

 

 

Share this post


Link to post
Share on other sites

Nvidia kexts from mavericks didnt break the system but also did not change anything. I changed them back to ML kexts. I have also noted that the NVDAStartup and NVDAGF100Hal.kext are the only kexts to ever load in the verbose screen... I plead to the GURUs EXperts and demigods of OSX86 including niresh to help me learn what I am doing wrong or what I am missing :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • bought 3 laptops costs about 2000$ more to just install this hackintosh and 3 of em is unsupported.  i think i am done with hackintosh
    • Hi, I have a HP G61-415ES with this configuration:
      Intel Pentium T4300 Dual Core 4GB RAM NVIDIA GeForce G 103M My Wifi card is AR5B95 (aka. 9285), and yes: works well with Windows, isn't broken. The thing is, I succesfully installed Niresh 10.8.5 and works perfect, but I tried and tried to get WiFi conection (no Wifi icon on status bar, no Wifi on Network settings)
      I tried installing io80211family.kext, RehabMan-Atheros, toledaARPT.kext and nothing. No icon, no settings... Also I read something about patch DSDT but I don't get nothing clear about how to use or how to patch, all guides are too complex for a person that don't have knowledge of that things. Also a lot of files fo download are missing and a lot of links to get reference are broken, and that increase the complexity of the problem.
      I have a PowerMac G5 MOD working very well, but obviosly I made with the ¨Buyer's Guide¨ and I didn't got any major trouble, but with this laptop it's guiving me headache
      I don't know what to do now, I'm reinstalling again 10.8.5 but I don't have more ideas.
    • hi,JacoboBlandonPineda                 I HAVE SOME IDEA TO HACK A PC WITH THESE KIND OF PROCESSOR .VIEW THIS VIDEO      Twitter    
    • I tried to install mac os on new ssd drive from usb. It boot up from usb , but i wasn't able to select the installation destination. It was only showing external devices.  Even in terminal it was only showing external usb drive's partitions only. Please Help me! i'm using  intel core i7-7700 HQ @ 2.8GHz 16gb Ram toshiba 512gb ssd and samsung 960 EVO ssd intel hd graphics 630  nvidia geforce gtx 1070 max-q  
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    17    0

×