White Screen After Successful Installation....... - Hackintosh Mavericks - HackintoshZone White Screen After Successful Installation....... Jump to content
arijit0007

White Screen After Successful Installation.......

Recommended Posts

I have successfully installed Niresh Mavericks......but after that WHITE SCREEN is coming......pls help......:(

Share this post


Link to post
Share on other sites

reboot with -s boot-flag

then type

these and press enter

fsck -fy

mount -uw /

grafix backup all

 

or here is the clear guide

Hackintosh Grey Black White Screen Fix

  • Like 1

Share this post


Link to post
Share on other sites

i had the same, tried to boot with npci=0x graphicsenabler=no cpus=1   after that i succeed to boot into system without white screen...

Share this post


Link to post
Share on other sites

I was getting into the OS after install, and I opted to use the Kext Wizard to install kexts for a Radeon HD6450 that i found for 10.8.5 - Now when I boot into the screen it goes to a white screen.  I get the spinning color wheel, and I can move the mouse, but the rest of the screen is white.  Is there a way to remove those kexts?

 

Steven

Share this post


Link to post
Share on other sites

I have successfully located kexts for the Radeon HD6450 for 10.9 - but now how do I get the old ones out so that I can see to install the new ones?

 

Thank you.

 

Steven

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
×