Mavericks doesn't recognise USB keyboard and mouse - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0
Ron Bill

Mavericks doesn't recognise USB keyboard and mouse

Question

Hi guys!

We have installed Mavericks to my friend's computer, which is not so new... (added a new graphics card)

 

Motherboard: Gigabyte H55M-D2H

Graphics Card: Sapphire Radeon HD 5450

CPU: Intel i3 560

RAM: 4GB DDR3 GSkill

 

We have installed the hackintosh, and after the install we rebooted.

We used Multibeast to install the appropriate kext files (EasyBeast + the correct Audio and network + PS2/Keyboard/Mice), and then rebooted again.

After the reboot the keyboard and mice didn't respond at all (the lights on our keyboard turned off). But we could see the disk on key, which is also connected via USB,

on the desktop. So we tried to disconnect it, and it disappeared from the desktop! (And of course there was the popup of the warning that the USB wasn't ejected properly). 

So the Mavericks can connect to the USB, but cannot connect to the keyboard and mice (we have tried several keyboards and mice, neither of them worked).

 

Things that we have already tried:

1. Switching keyboards and mice (didn't work).

2. Running Mavericks form USB instead of the hard disk (the only way to use the keyboard and mice in hackintosh. but it's just a temporary solution...)

3. verbose mode didn't show any irregular results

4. -f, -x, USBBusFix=Yes (neither of them worked).

 

Any ideas?

Regards,

Ron and Mike :)

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×