mavericks stuck at apple logo after installation and spinning wheel stops after sometime - Hackintosh Mavericks - Hackintosh Zone mavericks stuck at apple logo after installation and spinning wheel stops after sometime Jump to content
tushar1416

mavericks stuck at apple logo after installation and spinning wheel stops after sometime

Recommended Posts

i have installed mavericks on my dell inspiron 14 with intel core i3 2.56 ghz, intel hd 3000 graphics and 3 gb ram but after installation it got stuck at apple logo and spinning wheel stopped after sometime but system does not boot ... @ plz help

Share this post


Link to post
Share on other sites

In my case spinning wheel stops loading but system doesn't boot into OS X..

I have tried flags like -x -v GraphicsEnabler=Yes

But nothing happened

Share this post


Link to post
Share on other sites

boot with -v IGPEnabler=yes and post a screenshot

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,624

    Latest File
    By ka209

    113    0

×