Which OS X to install on my old laptop? - Hackintosh Mavericks - Hackintosh Zone Which OS X to install on my old laptop? Jump to content
ajaylion2

Which OS X to install on my old laptop?

Recommended Posts

I'm currently have installed Yosemite on my very old laptop which was kept awhile in the closet. Thinking to keep it back and running, i wanted to run OSX and i'm sure i wouldn't be able to get the GPU working on Yosemite/Mavericks(correct me if i'm wrong). Anybody with experience could help me achieving GPU support. Here are the specs:

HP Pavilion dv6000

Intel Centrino Duo

nVidia 7400 Go mobile GPU

2.5GB of RAM

I have been able to get Audio and lan working except graphics(yes, on Yosemite DP2), i'm too surprised its up and running without issues. Is there a solution to get GPU support? or should i have to go to a lower version of OSX to try out? I'm afraid to install nvinject on yosemite as it could cause panics and i dont want to bother installing it again for 2hours(it took that much due to lack of gpu acceleration)

Share this post


Link to post
Share on other sites

try adding bootarg: GraphicsEnabler=yes

Share this post


Link to post
Share on other sites

try adding bootarg: GraphicsEnabler=yes

 

i am running it via clover. Isn't GraphicsEnabler=Yes a chameleoon arg?

 

ps, i tried the argument with no success and now i have a mouse pointer with a while apple logo on a black background. Although thank you for your input

Share this post


Link to post
Share on other sites

go to options-graphics- and select inject nvidia. if that doesn't work add inject vbios

  • Like 1

Share this post


Link to post
Share on other sites
Guest ultimateon

I'm currently have installed Yosemite on my very old laptop which was kept awhile in the closet. Thinking to keep it back and running, i wanted to run OSX and i'm sure i wouldn't be able to get the GPU working on Yosemite/Mavericks(correct me if i'm wrong). Anybody with experience could help me achieving GPU support. Here are the specs:

HP Pavilion dv6000

Intel Centrino Duo

nVidia 7400 Go mobile GPU

2.5GB of RAM

I have been able to get Audio and lan working except graphics(yes, on Yosemite DP2), i'm too surprised its up and running without issues. Is there a solution to get GPU support? or should i have to go to a lower version of OSX to try out? I'm afraid to install nvinject on yosemite as it could cause panics and i dont want to bother installing it again for 2hours(it took that much due to lack of gpu acceleration)

Just a heads up the Pavilion 6000 series had some shoddy cooling solutions you might want to add some more copper to the heatsink and get more thermal paste on both the cpu and gpu lest you want them to burn.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
    • please i have dell latitude E5420 and my screen always divides into for during and after installing sierra or high sierra. please i really need help.
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    121    0

×