Weird graphics corruption across OS on new install - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0
orangejedi829

Weird graphics corruption across OS on new install

Question

Hi, I just did a fresh install of Niresh 10.9.  After installation, I had to use the 'grafix backup all' command to boot to the desktop. I then installed nVidia drivers from nVidia, and everything seemed to work fine.

However, I'm getting strange graphical glitches across the OS. Programs like iMovie and iPhoto are unusable:

1405296575__1.jpg

Other aspects of the OS are affected as well:

1405296610__2.jpg

and the screensavers 'Arabesque' and 'Shell' have the same issue:

1405296622__3.jpg

This occurs with nVidia drivers disabled as well, and also in safe mode.

I don't really know what to think. Maybe it's a Quartz issue? Both of those screensavers are Quartz-made, I'm pretty sure.

I'm not sure what to do, any suggestions?

Thanks!

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
×