hp ProBook 4430s mavericks install fails at 1% - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0

hp ProBook 4430s mavericks install fails at 1%


dear niresh i have tried everything form selecting iMac, macbook profile, backing up graphics kexts but every time install fails at 1%. My Specs are Probook 4430s, Core i5 SandyBridge Processor, 4 gb RAM, RaLink Wifi Card( no wifi also, already tried all in one network solution). looking for your help. ( Mountain lion installs fine btw). :(

Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!

    $49.70 of $120.00 goal reached.
    Donate Now