Cannot get into setup (amd) Cannot get into setup (amd) - OS X Mavericks 10.9 - Hackintosh Jump to content
  • 0
Justin Dekker

Cannot get into setup (amd)

Question

Hey guys, I have a problem. I want to install osx mavericks on my PC.

When I try amd only, then there comes any error messages when the apple logo is there. When I try amd64, it will stuck while the apple logo.

When I add -v -x, there only is a black screen.

Please help, im New with it but i can Understand.

This is my Hardware:

CPU: AMD Athlon II X4 631 4x 2600 MHz

Main board: Biostar A55MLV A55 Mainboard

Space: 4096 MB DDR3 PC-1333 MEMSeven

Graphics: ATI Radeon HD 7350, 2048 MB

Power: 420W LC-Power ATX

Thanks!

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

AMD-V OU AMD64-VE Processador AMD FX FUNCIONA NO EXCELENTE MAVERCIKS NIRESH JA ATI Sofri UE PARA CONSEGUIR 7850 TENS QUE PROCURAR KEXTS DA TUA PLACA DE VIDEO E PARA DENTRO DO ARRSTAR KEXTS UTILITS E RENICIA A MAQUINA E-V OK ESPERO TER AJUDADO

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Install is hanging at 11 minutes  Localhost osinstaller 403 can not connect to /var/run/systemkeychaincheck.socket no such file or directory 
    • So far installer is working with amd phenom ii x4 965 black edition and gtx 750ti. Installing on a Kingston 240 GB ssd. Mobo is  m4a88t -v evo/usb3 from asus. Used boot flags /amd64 nv_disable=1 dart=0 -x -v
    • I managed to install the niresh mav distro and then did the combo update without reinstalling the hackintosh stuff after the update, this ofc resulted in my pc not booting. Ive tried to use the installer to do a time machine backup of my system pre combo update to no avail, and now I cant even get the installer to boot again. any and all help is greatly appreciated. I'm using a asus m4a88t -v evo/usb3 mobo and amd phenom ii x4 965 Deneb edition. I previously booted the installer using -amd64 nv_disable=1 dart=0 and I think -x -v but I cant remember. I think my bios needs to be updated but I cant even find the board on the asus site so any help with that would also be appreciated. if anyone is familiar with the hp flyer red laptop my wife would like me to hackintosh that as well. I have a working windows 10 install and working Ubuntu install, sandisk cruzer 32gb flashdrive and a couple blank cds at my disposal. 
    • hello i have installed sierra on dell optiplex 780 sff everything works perfectly except that i have installed a wifi dongle BL-WN151 in usb but my hack does not recognize it. thank you for helping me if you can. OS X sierra .....
    • Have you got any mac os working on that dell? I own the same one an want to get osx on it too.
  • Download Statistics

    • Files
      849
    • Comments
      2,143
    • Reviews
      2,612

    Latest File
    By ka209

    31    0

×