Mac Poison 1.5 not installing on Mavericks 10.9.4 Mac Poison 1.5 not installing on Mavericks 10.9.4 - Bug Report - Hackintosh Jump to content
  • 0
vipul_tilak

Mac Poison 1.5 not installing on Mavericks 10.9.4

Question

Hi Deepak,

 

I installed Niresh Mavericks 10.9.0 and then updated it to 10.9.4.

Now whenever I try to run MacPoison, it fails and there is no option to save the logs also.

 

Can you please check this?

 

I am also not able to download the new MacPoison version as it is no more available at your dropbox location.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

1.log will only save while installing is runing see the posthttps://www.hackintosh.zone/forums/topic/2894-rule-posting-guidelines-read-before-posting-for-issues/ do as same , 2.let me know one thing have you tried pathing appleHDA ? OR What options you selected ? 3.for Macpois0n Mavericks v1.6 is almost ready and about to release then you will get all links

Share this post


Link to post
Share on other sites
  • 0

Thanks Deepak for the reply.

I am not sure what was going wrong for that installation, but later due to other issues I had to reinstall the OS X.

I then tried to run Mac Poison on 10.9.0 version and it took around 25 minutes but finally successfully installed.

 

After that I upgraded to 10.9.4 and everything seems working fine except the echo in Audio.

 

I will still wait for the next version of Mac Poison, may be that will fix my Audio Issues.

 

Thanks again for the reply.

Share this post


Link to post
Share on other sites
  • 0

HDMI is a issue when in Hacks this can be sort only by applying proper AppleHDA patch , here is some my suggestion apply and report me results : 1.use already patched kext which are uploaded by me in Download section 2. also try version 2 kexts in MacPois0n its updated now . 3. Give a try to VoodooHDA 2.8.5 lots of people got HDMI Solution using this . Good Luck :)

Share this post


Link to post
Share on other sites
  • 0

Hi Deepak,
 
I reinstalled VodooHDA 2.8.5 Pref list and it solved the echo problem in my laptop but HDMI output still don't work.
I have few queries:
1. How to check the model of the inbuilt speakers? I know I have Altec Lansing attached but not sure of the model.
2. Your first suggestion - Your Patched Kext - I was not sure which one to download, there are like 6-8 different patched kexts available for download.
3. What is version 2 kext in MacPoison?
 
I am getting an option of HDMI output but no sound in my TV.
Attaching the screenshot for your reference.

post-62957-0-88945100-1406532789_thumb.j

Share this post


Link to post
Share on other sites
  • 0

1.for checking Audio codec other os like windows or goto manufacture site for more details 

in windows use Aida64 will let you know about 

2.v2 kext are like mine Audio codec is alc889 in  MacPois0n you will get option ALC889 r1 ,ALC889 r2 ,ALC889 r3 etc .use appropriate which suites you better .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Install is hanging at 11 minutes  Localhost osinstaller 403 can not connect to /var/run/systemkeychaincheck.socket no such file or directory 
    • So far installer is working with amd phenom ii x4 965 black edition and gtx 750ti. Installing on a Kingston 240 GB ssd. Mobo is  m4a88t -v evo/usb3 from asus. Used boot flags /amd64 nv_disable=1 dart=0 -x -v
    • I managed to install the niresh mav distro and then did the combo update without reinstalling the hackintosh stuff after the update, this ofc resulted in my pc not booting. Ive tried to use the installer to do a time machine backup of my system pre combo update to no avail, and now I cant even get the installer to boot again. any and all help is greatly appreciated. I'm using a asus m4a88t -v evo/usb3 mobo and amd phenom ii x4 965 Deneb edition. I previously booted the installer using -amd64 nv_disable=1 dart=0 and I think -x -v but I cant remember. I think my bios needs to be updated but I cant even find the board on the asus site so any help with that would also be appreciated. if anyone is familiar with the hp flyer red laptop my wife would like me to hackintosh that as well. I have a working windows 10 install and working Ubuntu install, sandisk cruzer 32gb flashdrive and a couple blank cds at my disposal. 
    • hello i have installed sierra on dell optiplex 780 sff everything works perfectly except that i have installed a wifi dongle BL-WN151 in usb but my hack does not recognize it. thank you for helping me if you can. OS X sierra .....
    • Have you got any mac os working on that dell? I own the same one an want to get osx on it too.
  • Download Statistics

    • Files
      849
    • Comments
      2,143
    • Reviews
      2,612

    Latest File
    By ka209

    31    0

×