Mac Poison 1.5 not installing on Mavericks 10.9.4 - Bug Report - Hackintosh Zone Jump to content
  • 0
vipul_tilak

Mac Poison 1.5 not installing on Mavericks 10.9.4

Question

vipul_tilak    2

Hi Deepak,

 

I installed Niresh Mavericks 10.9.0 and then updated it to 10.9.4.

Now whenever I try to run MacPoison, it fails and there is no option to save the logs also.

 

Can you please check this?

 

I am also not able to download the new MacPoison version as it is no more available at your dropbox location.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Deepak    1,701

1.log will only save while installing is runing see the posthttps://www.hackintosh.zone/forums/topic/2894-rule-posting-guidelines-read-before-posting-for-issues/ do as same , 2.let me know one thing have you tried pathing appleHDA ? OR What options you selected ? 3.for Macpois0n Mavericks v1.6 is almost ready and about to release then you will get all links

Share this post


Link to post
Share on other sites
  • 0
vipul_tilak    2

Thanks Deepak for the reply.

I am not sure what was going wrong for that installation, but later due to other issues I had to reinstall the OS X.

I then tried to run Mac Poison on 10.9.0 version and it took around 25 minutes but finally successfully installed.

 

After that I upgraded to 10.9.4 and everything seems working fine except the echo in Audio.

 

I will still wait for the next version of Mac Poison, may be that will fix my Audio Issues.

 

Thanks again for the reply.

Share this post


Link to post
Share on other sites
  • 0
Deepak    1,701

HDMI is a issue when in Hacks this can be sort only by applying proper AppleHDA patch , here is some my suggestion apply and report me results : 1.use already patched kext which are uploaded by me in Download section 2. also try version 2 kexts in MacPois0n its updated now . 3. Give a try to VoodooHDA 2.8.5 lots of people got HDMI Solution using this . Good Luck :)

Share this post


Link to post
Share on other sites
  • 0
vipul_tilak    2

Hi Deepak,
 
I reinstalled VodooHDA 2.8.5 Pref list and it solved the echo problem in my laptop but HDMI output still don't work.
I have few queries:
1. How to check the model of the inbuilt speakers? I know I have Altec Lansing attached but not sure of the model.
2. Your first suggestion - Your Patched Kext - I was not sure which one to download, there are like 6-8 different patched kexts available for download.
3. What is version 2 kext in MacPoison?
 
I am getting an option of HDMI output but no sound in my TV.
Attaching the screenshot for your reference.

post-62957-0-88945100-1406532789_thumb.j

Share this post


Link to post
Share on other sites
  • 0
Deepak    1,701

1.for checking Audio codec other os like windows or goto manufacture site for more details 

in windows use Aida64 will let you know about 

2.v2 kext are like mine Audio codec is alc889 in  MacPois0n you will get option ALC889 r1 ,ALC889 r2 ,ALC889 r3 etc .use appropriate which suites you better .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hi guys, managed to make a hackintosh and everything is going great (Wifi, cpu ECT)   But it's pretty damn slow, i tried one of my favorite lightweight games to test (The Ultimate Doom) and it could barely run THAT! This is my first time and i have no idea how to get my 8570 to work.. Probably should have read a bit, eh? Lol.   And no I don't plan on using my hackintosh for gaming, but god so slow..   Thanks, help would be very appreciated. Edit: It's the dedicated version btw, and in about my mac I see "Graphics Display 3 MB" maybe the issue?  
    • Trying to boot to the installer but I get instant reboot after the following: I am using the following flag (I tried a variation - I need USBBusFix=Yes otherwise it fails even earlier): All my USB devices turn off just before it reboots, so I'm guessing it loses connection to the USB install media - but I can't work out why it's disabling all the USB's. My motherboard is an AsRock Killer Fatal1ty 990FX.
    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×