Problems installing in VirtualBox Problems installing in VirtualBox - Hackintosh Mavericks - Hackintosh Jump to content
Kaiassc

Problems installing in VirtualBox

Recommended Posts

New to all this, so bear with me. I want to run OS X in a virtual machine on my PC. I tried VMWare, without luck, so now I'm attempting to use Niresh with VirtualBox, following the instructions here.

 

I run into an error every time I attempt to install OS X Mavericks, however:

wOjxMXl.png

 

I've tried many different boot flags (various combinations of amdfx amd64 amd and -v -x -s -f hp GraphicsEnabler=No cpus=1) and have never gotten past this step. (The particular boot flags in the above screenshot was "amdfx -v -x")

 

System Information:

Windows 7 Ultimate 64-Bit

GIGABYTE GA-990FXA-UD3

AMD FX-8150 Eight Core Processor

NVIDIA GeForce GTX 560

8gb of DDR3 RAM

Western Digital WD5000AZRX & WD5001AALS

 

My virtual machine settings:

rCjskc0.png

 

Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites

its impossible to install hackintosh to any AMD desktop, i never got aswer from the internet for resolve this issue

 

It's not impossible.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $40.21 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,142
    • Reviews
      2,613

    Latest File
    By ka209

    49    0

×