reboot on installation - Hackintosh Mavericks - HackintoshZone reboot on installation Jump to content
sansarion

reboot on installation

Recommended Posts

hello,

 

im trying to install hackintosh on my computer but it will reboot on installation .Specs: i3 3110m ,nvidia gt 430 , 4 gb ram .

 

If i type the boot flag xpcm-free -v it will reboot after 2 secs .I managed to take a video and post a pic of what is says

 

 

Btw i set it on AHCI mode.

post-64154-0-26092600-1405518905_thumb.p

Share this post


Link to post
Share on other sites

It reboots when you try to install or after you installed?

Share this post


Link to post
Share on other sites

Hello, it reboots as soon as i press enter , actually my screen goes white for 0,5 sec and then it reboots.That happens when i try to install it.

Share this post


Link to post
Share on other sites

Hi,

 

i just noticed that it says the following :

acpi table not found : DSDT.aml

acpi table not found:  SSDT.aml

ACPI Restart fix applied!

Share this post


Link to post
Share on other sites

any1?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
×