 Touchpad goes crazy ! Mavericks 10.9.0 - OS X Mavericks 10.9 - Hackintosh Zone Jump to content
  • 0
chrisbayers14@gmail.com

 Touchpad goes crazy ! Mavericks 10.9.0

Question

Hi guys,

 

Yesterday night I installed Mountain Lion with UniBeast on my laptop, but it were too much complicated to install the bootloader and Audio settings... Anyway, I found much later a OS X Marveriks tutorial that explain how to install Marverick without UniBeast and MultiBeast. It's Niresh Mavericks. When I was running on Mountain Lion my touchpad worked well without a problem, but now it's goes crazy on Mavericks ! Sometimes it work well and 2 sec later it clicks everywhere on the screen !  :huh:  I captured a video here's the link :

 

=> https://www.youtube.com/watchv=LXtCElRjKKQ&feature=youtu.be

 

I only got one finger on it and it goes delirious ! I don't know what to do... I'm on a laptop so if I can't use the touchpad it's useless... And why it worked on Mountain Lion and not in Mavericks ? With a wireless mouse it seems it works great but with the touchpad it goes crazy... 

 

Please if you have an idea of what's going wrong and how to fix it plz help me !  :rolleyes:

 

Thanks,

 

Jess.

 

N-B : If someone can tell me which MiniPCIe Wi-Fi card is supported "Out-of-the-box" (I don't know if it's a MiniPCIe card but a card like this one => http://img.dxcdn.com/productimages/sku_293008_1.jpg)  it would be nice  ;)

 

Specs : 

 

- CPU : Intel Core i7 2630QM SandyBridge 2,0 Ghz
- Graphic Card : Intel HD Graphics 3000 - 512 Mb
- MotherBoard Chipset :  HP Motherboard 659149-001 & chipset 
Intel HM 65

- Wlan : N/A
- Ethernet : N/A
- Audio Card : N/A

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Yep same for me, elantech touchpad goes crazy... I put the kext from niresh : elantech V4.8.

 

If someone have an idea :)

Share this post


Link to post
Share on other sites
  • 0

I just want to precise that my touchpad is a Synaptics one but I don't know the model exactly.

 

EDIT : I've installed VoodooPS2Controller.kext a few minutes ago now and it seems it fixed the problem ! It would be sooo cool ! More updates soon ! :) 

Share this post


Link to post
Share on other sites
  • 0

I just want to precise that my touchpad is a Synaptics one but I don't know the model exactly.

 

EDIT : I've installed VoodooPS2Controller.kext a few minutes ago now and it seems it fixed the problem ! It would be sooo cool ! More updates soon ! :)

How did you install the kext? I would use one of the programs but I can't control the mouse lol? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $85.17 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, everyone, thanks for your time.
      I'm trying to fresh install macOS 10.13.1 (Build 17B48). I'm trying to do this by free myself from multibeast and by put kexts in EFI/CLOVER/kexts/10.3 and set a good config.plist.

      I have this famous issue in verbose mode and can't boot.
      IOConsoleUsers: time(0) 0->0, lin 0, llk 1,
      IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0
        It's looks like your own issue.

      Every time, i can boot the first time. I start my post-install by install the web drivers automatically served by Nvidia. And never be able to boot again…
      I didn't found any plist option that permit to boot over this issue…
      help… !

      My list of kexts and my config.plist is joined.
      Thanks for your time…


      Here are my list of used kexts kexts/10.13 folder : NvidiaGraphicsFixup.kext    v 1.1.3 AppleALC.kext
      AtherosE2200Ethernet.kext    v 1.2.0
      FakePCIID_XHCIMux.kext        v 2.2.1
      FakePCIID.kext            v 1.3.9
      FakeSMC_ACPISensors.kext    v 6.25-333-g05e0f4be.1759
      FakeSMC_CPUSensors.kext        v 6.25-333-g05e0f4be.1759
      FakeSMC_GPUSensors.kext        v 6.25-333-g05e0f4be.1759
      FakeSMC_LPCSensors.kext        v 6.25-333-g05e0f4be.1759
      FakeSMC.kext            v 6.25-333-g05e0f4be.1759
      HDMIAudio.kext            v 1.0
      IntelMausiEthernet.kext        v 2.3.0
      Lilu.kext            v 1.2.0
      Shiki.kext            v 2.0.5
      USBInjectAll.kext        0.6.2 Driver64UEFI folder apfs.efi
      AppleImageCodec-64.efi
      AppleKeyAggregator-64.efi
      AppleUITheme-64.efi
      DataHubDxe-64.efi
      EmuVariableUefi-64.efi
      FirmwareVolume-64.efi
      FSInject-64.efi
      HFSPlus.efi
      NTFS.efi
      OsxAptioFix2Drv-64.efi
      OsxFatBinaryDrv-64.efi
      SMCHelper-64.efi
      VBoxHfs-64.efi

      Gigabyte GA-Z170X-Gaming 5 | i7-6700(not K) | GTX980ti - OS on SSD.
    • Hi everyone, i got acer Aspire Icore 3 Laptop, and i've trie many installs, however, none of those worked on this laptop, even typing -x -v, never get the install menu, some of the run until the screen flash and reboot's again and again,, Anyone can give me a tip, i would try Yosemite, cause i got MacBook 5.1 can't upgrade to sierra/High Sierra ( well i can with a patch, but can't get the sierra installer ) i've put all the laptop specs on the screenshot.  i think all is components are compatible with mac,, above. Thanks in advance.file:///Users/Memphis/Downloads/Acer specs.png  
    • i am trying to install yosemite on a asus m2n sli deluxe chipset NVIDIA amd Athlon 64 X2 5600+ ATI Radeon HD 4800   and still i am stuck at pci configuration begin or console error. i tried several kernels and graphic cards with no results   i found some kext (no pci ea) now i come to the screen with language. and then it freezes   I’ve tried several thing but i am stuck is there anyone that can help
    • I've created install media with MacPawn as well as with Unibeast from High Sierra AppStore DMG ; The USB disk creation went smoothly, but when I try to boot from these disks all I get is a blinking cursor on top left of the screen, nothing else ... My Mac / Hackintosh : Asus P5Q Intel Core 2 Quad CPU Q8300 @ 2.50 GHz 8,00 GB RAM AMD Radeon HD 6450 Legacy IDE / ATA : 200 GB SATA : 320GB SSD : Kingston 120GB
    • Please install Niresh Yosemite now, at the first boot after installation i have full resolution with the intel hd 3000. after repairing permissions etc etc, i do not have any more acceleration at the new reboot. Sometimes by booting pennete I have acceleration graphic, starting from hard disk n. Ah, I got the Chameleon bootloader
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,539

    Latest File
    By rembrandt63

    421    0

×