 Touchpad goes crazy ! Mavericks 10.9.0 - OS X Mavericks 10.9 - Hackintosh Zone  Touchpad goes crazy ! Mavericks 10.9.0 Jump to content
  • 0

 Touchpad goes crazy ! Mavericks 10.9.0


Hi guys,


Yesterday night I installed Mountain Lion with UniBeast on my laptop, but it were too much complicated to install the bootloader and Audio settings... Anyway, I found much later a OS X Marveriks tutorial that explain how to install Marverick without UniBeast and MultiBeast. It's Niresh Mavericks. When I was running on Mountain Lion my touchpad worked well without a problem, but now it's goes crazy on Mavericks ! Sometimes it work well and 2 sec later it clicks everywhere on the screen !  :huh:  I captured a video here's the link :


=> https://www.youtube.com/watchv=LXtCElRjKKQ&feature=youtu.be


I only got one finger on it and it goes delirious ! I don't know what to do... I'm on a laptop so if I can't use the touchpad it's useless... And why it worked on Mountain Lion and not in Mavericks ? With a wireless mouse it seems it works great but with the touchpad it goes crazy... 


Please if you have an idea of what's going wrong and how to fix it plz help me !  :rolleyes:






N-B : If someone can tell me which MiniPCIe Wi-Fi card is supported "Out-of-the-box" (I don't know if it's a MiniPCIe card but a card like this one => http://img.dxcdn.com/productimages/sku_293008_1.jpg)  it would be nice  ;)


Specs : 


- CPU : Intel Core i7 2630QM SandyBridge 2,0 Ghz
- Graphic Card : Intel HD Graphics 3000 - 512 Mb
- MotherBoard Chipset :  HP Motherboard 659149-001 & chipset 
Intel HM 65

- Wlan : N/A
- Ethernet : N/A
- Audio Card : N/A

Share this post

Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Yep same for me, elantech touchpad goes crazy... I put the kext from niresh : elantech V4.8.


If someone have an idea :)

Share this post

Link to post
Share on other sites
  • 0

I just want to precise that my touchpad is a Synaptics one but I don't know the model exactly.


EDIT : I've installed VoodooPS2Controller.kext a few minutes ago now and it seems it fixed the problem ! It would be sooo cool ! More updates soon ! :) 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $53.73 of $100.00 goal reached.
    Donate Now