Problem before installer - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
simone bernabè

Problem before installer

Question

Hi, i'm new in this field. My english is not perfect because i'am Italien.

 

First, this is my config:

 

-AMD Phenom 2 X6 1055t

-Asrock M3a770de

-PowerColor HD6850

 

I tried to install the Niresh Mavericks 10.9 distro with the bootable USB.

 

I tried with many combination of bootflag and the best result i got is that the screen freeze and the last row is:

 

SMC::smcInitHelper ERROR: MMIO regMap == NULL - fall....

 

I read on google that is not a problem but i don't understand how i can fix it. I already read all the guides and troubleshooting but i found nothing.

 

Thanks

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×