Stuck at Apple Logo/Reboot (USB) - Hackintosh Mountain Lion - Hackintosh Zone Jump to content

Question

Hello! I have an "Packard Bell Easynote TE69HW" based on Intel. I've recently downloaded the USB Version of OS X 10.8.5 (Niresh).

And whenever i try to boot the Installer it freezes on the Apple Logo! :( I've waited for it to come but nothing happened. When i try to boot the installer with some flags,

i only get this "Kernel Panic" that read lots of files then performs this "reboot loop". Please Help me! If someone reply i would be really thankful!

 

Regards /TechPlanet

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

When i don't use the flags with dashes in it for example "-v", "-x", I get the Apple Boot screen but it freezes. I waited over 10min and nothing happend! :(
Take a look.. (it's actually me, that was just one command).

https://www.youtube.com/watch?v=DsJtePgxB4I

 And when i use the flag such as "-v" in the end or the beginning of the command line, I get this "Kernel Panic" or whatever it's called... Take a look..

https://www.youtube.com/watch?v=u-iU29Oagx4

Share this post


Link to post
Share on other sites
  • 0

When you do -v it should look something like this:

https://www.youtube.com/watch?v=_-5ggA13Hm0

Could you try -x -v

Share this post


Link to post
Share on other sites
  • 0

I already tried "-x -v" and "-v" but still it dosen't work!

I never got that on my screen... it only read some files like:

"Read HFS+ /System/Library/Extensions/...". And then it reboots or i just get this black screen.

 

Share this post


Link to post
Share on other sites
  • 0

I already tried "-x -v" and "-v" but still it dosen't work!

I never got that on my screen... it only read some files like:

"Read HFS+ /System/Library/Extensions/...". And then it reboots or i just get this black screen.

 

It looks like a problem with graphics card activation.

What graphics inside your Celeron is? 

 

If motherboard of your easebook contains two video adapters(GPU inside CPU & GPU in discrete card or onboard chip) then you need to start system from first possible(processor GPU). 

 

It's have not bugs with cold start and sometimes have a bugs in SNB kexts. Just remove it and try again. 

After your system started without QUCI and other effects you cant try to find a kexts for NVidia or ATI Graphics.

 

Sometimes x3100 and GMA950 kexts loading in processor graphics with SNB chipset and crashes. Simply remove or backup it.

 

Did you see small stop icon around logo when loading indicator circling?

 

audioauc can rebeebot you if NVidia not start normally

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $62.87 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • hello, I ask your community help as I installed Niresh Hackintosh Yosemite on a laptop asus x55c. all working except the dedicated INTELHD3000 video card. I have the video card id in the kext intelhd3000.kext and appleintelframebuffer. please just miss the acceleration to get a perfect hackintosh.
    • i have a Lenovo ideapad Y700 that won't boot to Mac OSX. its a Intel Core i7-6700HQ cpu @ 2.60GHz. 16 GB Ram with intel hd 530 Graphics and Nvidia Geforce GTX 960M. i got: uptime in nanoseconds error. the uptime i got on my machine is 2084132230. not the same everytime  
    • I previously installed yosemite on my pc. It worked well. But I can only boot the yosemite by cliking F10 advanced boot option and have to select my Hard drive. It didn/t boot automatically. So I just mounted the EFI folder and replaced the files from the original EFI I got from a link. Probelm started. So I planned to install Yosemite again. Keyboard not worked. So I boot back windows 10 and replace everything. But when I try to install yosemite again, sill I'm facing the probelm. Keyboard not working at selecting Yosemite zone screen. Keyboard is well functioning at BIOS screen, advanced boot option screen, even in my windows 10. But it freeze at the below screen. I tried everything, changed my Boot mode to UEFI and Legacy, reset CMOS by removing CMOS battery, restarted minimum 50 times, Changed my keyboard from USB to PS2, changed my USB keyboard port to every port. Please help me to solve this.   My System Config :   Intet i3-2120 CPU@3.30GHz 1 TB Hard drive 8 GB Ram 2GB GT610 graphic card Keyboard freeze at this screen.
    • Yes , I'm Jeff and I'm new around here. I was wondering what it takes to get a ISO file around here?  By the way I love your web site.  Hope to hear from you soon. Thanks.
    • I am fairly new to the idea of creating hackintoshes but I would love to dual boot Windows 10 and Mac OS Sierra on this machine listed below, will it be possible? Thanks in advance   Case CORSAIR OBSIDIAN SERIES™ 750D FULL TOWER CASE Processor (CPU) Intel® Core™i7 Ten Core Processor Extreme i7-6950X (3.0GHz) 25MB Cache Motherboard ASUS® RAMPAGE V EDITION 10: E-ATX, USB 3.1, SATA 6 GB/s Memory (RAM) 32GB HyperX PREDATOR DDR4 3200MHz X.M.P (4 x 8GB) Graphics Card   Asus Republic Of Gamers Strix NVIDIA GTX 1080 1st Hard Disk 480GB BiWIN 2.5" SSD, SATA 6 Gb/s (upto 564MB/sR | 513MB/sW) 2nd Hard Disk 6TB SATA-III 3.5" HDD, 6GB/s, 7200RPM, 128MB CACHE DVD/BLU-RAY Drive 16x BLU-RAY WRITER DRIVE, 16x DVD ±R/±RW & SOFTWARE Power Supply CORSAIR 1000W RMx SERIES™ MODULAR 80 PLUS® GOLD, ULTRA QUIET Power Cable 1 x 1 Metre UK Power Cable (Kettle Lead) Processor Cooling Corsair H100i V2 Hydro Cooler w/ PCS Liquid Series Ultra Quiet Fans Thermal Paste ARCTIC MX-4 EXTREME THERMAL CONDUCTIVITY COMPOUND Extra Case Fans 2x 120mm Apache Black Quiet Fan (fitted to extract from rear/roof)     Sound Card ONBOARD 8 CHANNEL (7.1) HIGH DEF AUDIO (AS STANDARD) Wireless/Wired Networking 10/100/1000 GIGABIT LAN PORT (Wi-Fi NOT INCLUDED) USB Options MIN. 2 x USB 3.0 & 6 x USB 2.0 PORTS @ BACK PANEL + MIN. 2 FRONT PORTS Operating System Genuine Windows 10 Professional 64 Bit - inc DVD & Licence Operating System Language United Kingdom - English Language DVD Recovery Media Windows 10 (64-bit) Professional DVD with paper sleeve Office Software NO OFFICE SOFTWARE Anti-Virus NO ANTI-VIRUS SOFTWARE Browser Google Chrome™ Warranty 3 Year Silver Warranty (1 Year Collect & Return, 1 Year Parts, 3 Year Labour) Delivery STANDARD INSURED DELIVERY TO UK MAINLAND (MON-FRI) Build Time Standard Build - Approximately 7 to 9 working days
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    345    0

×