Weird Audio Problem - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
Miten Mevada

Weird Audio Problem

Question

my samsung laptop with i5 4gb ram and and hd7670m

installed niresh mavericks and except wifi and bluetooth everything is working including graphics card

the only issue i facing is exaggerated mic volume on every start up for 5 to 10 sec otherwise Audio is working perfectly

i have realtek sound card and by default niresh maverick installed voodoo

sound persists for every boot after login even if i disabled input gain on voodoo hda

 

how should i solve this?

 

please anybody help me

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
aligndude    5

I have it on boot, but I don't have issues after mac has loaded as I've set the speaker slider on the microphone(s) all the way down.

Share this post


Link to post
Share on other sites
  • 0
sloeberGJ    55

Dont use voodohda, uninstall it and find a patched AppleHDA for your Audio chipset. It works way better

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $22.65 of $100.00 goal reached.
    Donate Now
×

Important Information

By using this site, you agree to our Terms of Use.